[DÚVIDA] - Problema Biagio T2 fumando!

Tudo sobre projetos e preparações de motores (Turbo, Nitro, Blower), etc.
Moderadores: andre pirituba, SemControle, Organizadores do Fórum
Responder
Avatar do usuário
SidneyHimuro
:: Piquet ::
Mensagens: 238
Registrado em: Domingo 26 2011f Junho 2011 03:51:25 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA WIND SUPER 1.0 EFI 2P
Ano de fabricação: 1996
Contato:

Mensagem por SidneyHimuro »

Pessoal,
Montei o kit turbo no meu EFI 1.0
Motor foi feito antes de turbinar e o kit estava em bom estado,
mas mesmo assim está fumando muito na lenta ou quando desacelera!
tenho quase certeza que furei o retorno do oleo errado!

qual a altura ideal? furei +/- no meio do carter... seria mais perto do bloco ou em baixo??

Abraço.



Avatar do usuário
RogerMansur
:: Classic ::
Mensagens: 1459
Registrado em: Terça-feira 27 2011f Dezembro 2011 01:55:14 PM
Localização: Pindamonhangaba - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por RogerMansur »

SidneyHimuro,

Ideal é mais ao alto perto da junção com o bloco, tem q ter um diametro compatível mais ou menos 1/2", tem q sair na mesma direção da turbina bem embaixo dela mesmo, tem q usar uma mangueira boa resistemte a alta temperatura do óleo
Tudo isso para evitar dobras, ângulos para que o óleo desca com facilidade e evite de ficar em excesso na turbina, oq irá ocasionar a queima do óleo e a saída de fumaça pelo escape.



Avatar do usuário
SidneyHimuro
:: Piquet ::
Mensagens: 238
Registrado em: Domingo 26 2011f Junho 2011 03:51:25 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA WIND SUPER 1.0 EFI 2P
Ano de fabricação: 1996
Contato:

Mensagem por SidneyHimuro »

entendi! então agora matou a charada! certeza cometi todos esses erros! kkkkk
será que danifiquei a turbina ?



Avatar do usuário
RogerMansur
:: Classic ::
Mensagens: 1459
Registrado em: Terça-feira 27 2011f Dezembro 2011 01:55:14 PM
Localização: Pindamonhangaba - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por RogerMansur »

SidneyHimuro,

Não acredito que só o falto de ter um excesso de óleo nos canais de lubrificação interno da turbina tenha danificado, só que vai demorar um pouco mesmo depois de arrumar o retorno para ela secar e parar de sair fumaça.
O problema é se ela tiver folga no eixo ou no mancal aí vai continuar fumando mesmo não tem jeito só retificando
O que danifica a turbina é óleo sujo com partículas em suspensão, andar sem filtro ou com filtro danificado, furado ou rasgado e a turbina sugar areia ou uma pedrinha que possa amassar as aletas e deslocar o eixo, excesso de pressão álem do específicado para o modelo da turbina fazendo com que ela trabalhe com sobrecarga, por isso é bom consultar o mapa de fluxo da turbina para saber qual a pressão ideal usar e prolongar a vida útil da turbina



SemControle
:: Moderador ::
Mensagens: 26352
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

retorno no lugar certo, retifica da turbina, nipple na entrada de oleo pra turbina
essas 3 coisas resolvem


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

rogdigue
:: Classic ::
Mensagens: 1348
Registrado em: Terça-feira 29 2004f Junho 2004 06:31:50 PM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por rogdigue »

SidneyHimuro escreveu:Pessoal,
Montei o kit turbo no meu EFI 1.0
Motor foi feito antes de turbinar e o kit estava em bom estado,
mas mesmo assim está fumando muito na lenta ou quando desacelera!
tenho quase certeza que furei o retorno do oleo errado!

qual a altura ideal? furei +/- no meio do carter... seria mais perto do bloco ou em baixo??

Abraço.
E a altura da TURBINA, como está, usa coletor original com flange?



Avatar do usuário
SidneyHimuro
:: Piquet ::
Mensagens: 238
Registrado em: Domingo 26 2011f Junho 2011 03:51:25 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA WIND SUPER 1.0 EFI 2P
Ano de fabricação: 1996
Contato:

Mensagem por SidneyHimuro »

rogdigue escreveu:E a altura da TURBINA, como está, usa coletor original com flange?

Não... eu esto usando aquele da Turbo Anhanguera.
Mas acredito que seja o retorno do óleo mesmo... pois furei no meio...



Avatar do usuário
SidneyHimuro
:: Piquet ::
Mensagens: 238
Registrado em: Domingo 26 2011f Junho 2011 03:51:25 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA WIND SUPER 1.0 EFI 2P
Ano de fabricação: 1996
Contato:

Mensagem por SidneyHimuro »

Pessoal hoje o Dinei da Flash viu meu carro e confirmou... realmente é o retorno que está no lugar errado e ângulo errado. Vou corrigir amanha e testar pra ver! Desde Já agradeço a atenção de todos! Abraço. :)



andre pirituba
:: Moderador ::
Mensagens: 1391
Registrado em: Quarta-feira 23 2006f Agosto 2006 09:45:47 AM
Localização: São Paulo - SP
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1996
Contato:

Mensagem por andre pirituba »

Teste básico,para ele de frente em uma baita ladeira e deixa funcionando em lenta e observa se fuma.Vira ele ao contrário e observe se aumenta a queima do óleo!
Tem vezes de ter que encurtar o niple da turbina.No meu caso tirei aquela separação interna do carter e o meu retorno fiz já na dobra do carter com a junção onde vão os parafusos dele!
Espero ter ajudado :wink:



Responder

Voltar para “Projeto e Preparação”