[DÚVIDA] - Porque o TIDÃO não funciona corretamente?

Moderadores: MatheusM, Eduardo Lirani, WJUNIOR, Organizadores do Fórum
Responder
Publicidade
rafaelfp90
:: Wind ::
Mensagens: 24
Registrado em: Sexta-feira 14 2011f Outubro 2011 04:36:19 PM
Localização: Vitória - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por rafaelfp90 »

Galera, comprei um tidão com o nosso amigo do clube Markén. Agora a minha dúvida é o seguinte, abri o painel todo e não achei nenhum chicote! Ai fiz o seguinte peguei os fios preto, marrom e vermelho e liguei no chicote do pisca alerta. O meu carro, um corsa wind 99, tem o chicote de sensor lá no para-choque mas não vi o chicote dele dentro do painel, então fiz o seguinte: segui o fio dele que vinha lá do para-choque e antes de chegar no painel de fusiveis eu emendei os fios do chicote do tidão nesses fios azul e azul com branco.
A questão é que a seta parou de funcionar!!! Por favor se alguém souber como faço isso corretamente eu agradeceria muito! E gostaria de saber se o que eu fiz até agora está certo.
Abraços


Publicidade

Eduardo Lirani
:: Moderador ::
Mensagens: 4109
Registrado em: Segunda-feira 26 2010f Julho 2010 11:55:28 AM
Localização: Franco da Rocha - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I
Contato:

Mensagem por Eduardo Lirani »

Rafael,

Provavelmente tem alguma coisa ligada errada ai meu amigo. O certo seria testar a polaridade de cada fio antes de liga-lo, provavelmente tem ou entrou em curto algum desses fios que estão ligados no seu TID, sendo assim queimou o fusível da seta.

Verifique se os fios estão sendo ligados nos locais corretos, não se baiseie apenas por cor de fio... por mais padrão que seja, nada como um multimetro para testar e verificar tudo.

Segue um esqueminha completo do que significa cada cor dos fios do Tidão.

vermelho: Positivo 12V constante (Chicote do Radio)
preto: Positivo 12V pós-chave (Acendedor de Cigarros)
marrom: Negativo -12V lataria (Chicote do Rádio)
cinza com preto: Positivo 12V pós-lanterna (Chicote do Rádio - Fio Cinza e Verde) OBS: Redutor de Intensidade de Iluminação.
vermelho com cinza: Display Rádio (Isolar)
azul com branco: Sensor de Temperatura (Ligar ao Sensor)
azul com vermelho: Display Rádio (Isolar)
verde: Display Rádio (Isolar)
marrom com cinza: Display Rádio (Isolar)
branco: Display Rádio (Isolar)
marrom com verde: Display Rádio (Isolar)
azul: Sensor de Temperatura (Ligar ao Sensor)

Qualquer coisa estamos ai, abraços.


Publicidade

mauricio s.s.oliveira
:: Classic ::
Mensagens: 1351
Registrado em: Domingo 01 2007f Julho 2007 08:04:29 PM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por mauricio s.s.oliveira »

Cara, se tem o chicote lá no parachoque, então tem que ter também no painel, em alguns casos o chicote fica todo enrolado e camuflado lá dentro do painel, só pra se ter uma ideia, o meu eu tive que tirar toda a frente de controle de ar, porque ele estava totalmente escondido lá dentro, além de estar todo enrolado com fita...Tive que cortar a fita e jogar ele pra cima...


NEW!! Aqui
Imagem
Publicidade

rafaelfp90
:: Wind ::
Mensagens: 24
Registrado em: Sexta-feira 14 2011f Outubro 2011 04:36:19 PM
Localização: Vitória - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por rafaelfp90 »

Gente consegui instalar!!!! O problema agora é que quando ligo o carro o Tidão não ascende, preciso aperta o botaozinho do relogio para ele ligar. O que pode ser isso?


Publicidade

rafaelfp90
:: Wind ::
Mensagens: 24
Registrado em: Sexta-feira 14 2011f Outubro 2011 04:36:19 PM
Localização: Vitória - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por rafaelfp90 »

Resolvi o problema!!! Podem fechar o tópico.
Vlw ai


Publicidade

Responder

Voltar para “Personalização”

Publicidade