[SOLUÇÃO] - HT 600 entrando em proteção

Destinado a você que está querendo fazer um projeto para sonorizar o Corsinha. Aqui você poderá trocar idéias sobre montagem, técnicas, acústica e muito mais. Saiba mais sobre aquele aparelho de som, auto-falante, módulo, etc que você está querendo. Especificações técnicas, recursos possí­veis, potência, etc.
Moderadores: Rogério Kazuo, Organizadores do Fórum
Responder
Publicidade
Robson Hiakuna
:: Wind ::
Mensagens: 46
Registrado em: Quinta-feira 30 2010f Dezembro 2010 10:54:51 PM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Robson Hiakuna »

SemControle escreveu:por impedancia abaixo da minima, aquece e desarma
ELE TAVA LIGADO EM 2 OHMS NO PIONEER 309

AI COMPREI O UXP E LIGUEI EM 1 OHM.. SERÁ QUE É ISSO ENTÃO??

PQ EU NOTEI QUE ELE TAVA ESQUENTANDO...

AGORA EU LIGO E O SUB NEM TOCA MAIS..

VLW..


Publicidade

Avatar do usuário
Andre_
:: Wind ::
Mensagens: 48
Registrado em: Segunda-feira 12 2011f Setembro 2011 08:43:26 PM
Localização: Terra Roxa - PR
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Andre_ »

Robson.1989 escreveu:
SemControle escreveu:por impedancia abaixo da minima, aquece e desarma
ELE TAVA LIGADO EM 2 OHMS NO PIONEER 309

AI COMPREI O UXP E LIGUEI EM 1 OHM.. SERÁ QUE É ISSO ENTÃO??

PQ EU NOTEI QUE ELE TAVA ESQUENTANDO...

AGORA EU LIGO E O SUB NEM TOCA MAIS..

VLW..
não !
esse corzus ajusta sozinho tanto para 1 Ohm quanto para 2 Ohms ! mandando os 600Wrms...


como assim ?
paro de sai som ? não sai mais nada ?
o modulo liga pelo menos ?

pode ter queimado uma bobina ai as duas param... tem que testar cada uma pra ver se é isso mesmo !
ou se é o modulo !


Valeu


Publicidade

Marrcelo
:: Champ ::
Mensagens: 478
Registrado em: Terça-feira 06 2010f Julho 2010 06:51:14 PM
Localização: São Roque - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I
Contato:

Mensagem por Marrcelo »

Estranho isso hein, testa o sub ligando direto no player ( volume baixo claro ) só para tirar da duvida, eu acho muito dificil o sub ter queimado.
Na duvida refaça toda a instalação, prestando atenção no fusivel, cabeamento ( use tudo 20mm ) e no aterramento, tenha certeza que estã com um bom contato na lataria do carro !

Faça alguns testes e poste aqui pra nós !

Abraços


Imagem
Mais fotos http://corsaclube.com.br/viewtopic.php?t=65413
# Não existe carro feio, existe carro alto
Publicidade

Robson Hiakuna
:: Wind ::
Mensagens: 46
Registrado em: Quinta-feira 30 2010f Dezembro 2010 10:54:51 PM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Robson Hiakuna »

Marrcelo escreveu:Estranho isso hein, testa o sub ligando direto no player ( volume baixo claro ) só para tirar da duvida, eu acho muito dificil o sub ter queimado.
Na duvida refaça toda a instalação, prestando atenção no fusivel, cabeamento ( use tudo 20mm ) e no aterramento, tenha certeza que estã com um bom contato na lataria do carro !

Faça alguns testes e poste aqui pra nós !

Abraços
COLOQUEI UM DE 25 mm.... KKK

ANDEI PESQUISANDO..

E ESSES CORZUS TRABALHAM CRITICO A 1 OHM... E ELES ESQUENTAM E ENTRA EM PROTEÇÃO..

E PRO MEU AZAR O MEU MODULO NAO BATEU COM O 1 OHM DO SUB..

OU O SUB NAO BATEU A IMPENDANCIA EXATA E ACABOU QUE NAO BATENDO..

ENTÃO.. PRA QUEM PENSA EM LIGAR O HT 600 A 1 OHM.. CUIDADO..

ENTÃO O JEITO É PEGAR UM BOBINA DUPLA DE 4 OHMS..

VLW PESSOAL...


Publicidade

Fabio_Madruga
:: Wind ::
Mensagens: 26
Registrado em: Domingo 01 2011f Janeiro 2012 01:05:25 AM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Fabio_Madruga »

Tenho tambem um HT600, já tocou com 309 a 2ohms, um tornado a 4ohms e 2 tornados a 2ohms.

ele toca com bateria de 60ah com o força e aterramento com cabos 10mm e nunca tive problemas, ele esquenta mais nada de muito absurdo...

e ele já foi queimado uma vez pq aumentei o ganho d+ e aumentava muito o volume do player tbm (sem muita informção sobre distorção do modulo, volume maximo permitido sem distorção do player tbm, etc)

mais depois q voltou da autorizada, esta filé o modulo, agora estou respeitando td sobre a instalação e seus limites....

Robson.1989, quando vc pegar o UXP de 4ohms, fala qual dos subs(pioneer 309 e bravox uxp) tem melhor resposta com o ht600?!

abraço


Publicidade

Responder

Voltar para “Equipamentos e Projetos de Som”

Publicidade