[DÚVIDA] - Marcha Lenta Corsa GSi

Tudo sobre motores em geral, injeção eletronica, etc.
Moderadores: andre pirituba, SemControle, Organizadores do Fórum
Responder
Publicidade
brunnomaia
:: Champ ::
Mensagens: 562
Registrado em: Quarta-feira 27 2007f Junho 2007 10:57:51 AM
Localização: Curitiba - PR
Modelo do veiculo: CORSA GSI 16V
Ano de fabricação: 1996

Mensagem por brunnomaia »

Boa noite nobres colegas,

Essa semana estamos finalizando finalmente a montagem de um gsi que estou reformando desde meados de junho, hoje ligamos o carro e claro não poderia ser diferente, LUZ DA INJEÇÃO ACESSA hahaha.

Códigos de erro no teste lampejante:

22 - Sensor de posição de borboleta de aceleração - tensão baixa
34 - Tensão baixa no sensor de pressão absoluta
35 - Falha no atuador de marcha lenta
43 - Sistema EGR linear

Sintomas do carro:
- Aceleração irregular
- Subida de giro irregular
- Não segura marcha lenta.
- Claro , luz da injeção acessa

Desmontamos tudo novamente e como 02 dos erros estão relacionados a tensão baixa, imaginamos que tivesse algum aterramento do chicote mal feito e acertamos, conseguimos resolve os códigos 22 e 34 somente refazendo 01 dos atteramentos do chicote.

Comprei um novo atuador de marcha lenta e resolvemos também o código 35.

Por ultimo tiramos a EGR, fizemos uma limpeza nela, fizemos uma revisão no plug e chicote religamos e por sorte também apagou o erro 43 referente a EGR.

Depois de tudo religamos o carro:

- A luz da injeção apagou e agora não está mais acendendo ( otimo)
- Aceleração e subida de giro normalizados.
- Marcha lenta ainda abaixo do normal e não está estabilizando, se não segurar o pé no acelerador o carro morre.

Meu unico problema mecanico no momento é acertar a machar lenta, a principio estou pensando em tentar regular a lenta naquele parafuso que tem na TBi que regula o fim de curso da borboleta, ou até mesmo no cabo do acelerador, será q da certo isso ou tem outro palpite? O que me sugerem?

Valeu abraço!

Brunno


Tenho Muitas peças de Corsa para Venda, pergunte!
Volante, cambio, acabamentos Diversos, peças mecanicas ,
tem de tudo.
Publicidade

SemControle
:: Moderador ::
Mensagens: 26219
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

se vai fazer direito, faca direito, sem porqueiras....
tem um monte de coisas q influenciam na lenta....desde alimentacao a ignicao, ponto, a passagem do ar pra lenta, nao é apenas de atuador q se faz a passagem do ar, entrada falsa de ar...
meu carro tinha a lenta em quase 1200rpms, sem cutucar nada no TBI


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs
Publicidade

brunnomaia
:: Champ ::
Mensagens: 562
Registrado em: Quarta-feira 27 2007f Junho 2007 10:57:51 AM
Localização: Curitiba - PR
Modelo do veiculo: CORSA GSI 16V
Ano de fabricação: 1996

Mensagem por brunnomaia »

SemControle escreveu:se vai fazer direito, faca direito, sem porqueiras....
tem um monte de coisas q influenciam na lenta....desde alimentacao a ignicao, ponto, a passagem do ar pra lenta, nao é apenas de atuador q se faz a passagem do ar, entrada falsa de ar...
meu carro tinha a lenta em quase 1200rpms, sem cutucar nada no TBI

Novidades!

Troquei também o TPS por garantia e acertamos a posição correta do parafuso da TBi com multimetro, ou seja esse problema foi sanado.

Verificamos pressão da bomba e dosador, ambos OK, bicos já estavam filé, antes de montar a mecanica foi feito limpeza, equalização e teste de estanqueidade e os 04 bicos estão perfeitos e originais.

Verificamos compressão dos cilindros e deu 170 nos 4 , Está correto esse valor? ( não sei a unidade, o mecanico só me passou o valor).

Resolvemos tirar as velas para conferir se a queima esta ok e para nossa surpresa as 4 velas estavam encharcadas, ou seja possivelmente não ta dando lenta por causa de excesso de combustível, agora o que está causando esse excesso?

As unicas peças que não troquei do carro e permanecem as que vieram nele são os cabos de vela , bobina e sonda, será que o problema é um desses itens? Aquela informação acima sobre a compressão é relevante?

Acho que é isso
Se alguem tiver uma luz fico grato.


Tenho Muitas peças de Corsa para Venda, pergunte!
Volante, cambio, acabamentos Diversos, peças mecanicas ,
tem de tudo.
Publicidade

SemControle
:: Moderador ::
Mensagens: 26219
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

se ta assim é pq as velas nao queimam, ai pode ser muito combustivel ou pouca faisca, pelo q foi deixado de fazer da pra imaginar....mas se nao queima em lenta, pior ainda em alta

compressao depende de N fatores
facilmente se encontra valores de 170 a 330psi ou em bar tmb


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs
Publicidade

sergioluiscs
:: Wind ::
Mensagens: 35
Registrado em: Segunda-feira 30 2012f Janeiro 2012 10:32:08 PM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por sergioluiscs »

brunnomaia escreveu:
SemControle escreveu:se vai fazer direito, faca direito, sem porqueiras....
tem um monte de coisas q influenciam na lenta....desde alimentacao a ignicao, ponto, a passagem do ar pra lenta, nao é apenas de atuador q se faz a passagem do ar, entrada falsa de ar...
meu carro tinha a lenta em quase 1200rpms, sem cutucar nada no TBI

Novidades!

Troquei também o TPS por garantia e acertamos a posição correta do parafuso da TBi com multimetro, ou seja esse problema foi sanado.

Verificamos pressão da bomba e dosador, ambos OK, bicos já estavam filé, antes de montar a mecanica foi feito limpeza, equalização e teste de estanqueidade e os 04 bicos estão perfeitos e originais.

Verificamos compressão dos cilindros e deu 170 nos 4 , Está correto esse valor? ( não sei a unidade, o mecanico só me passou o valor).

Resolvemos tirar as velas para conferir se a queima esta ok e para nossa surpresa as 4 velas estavam encharcadas, ou seja possivelmente não ta dando lenta por causa de excesso de combustível, agora o que está causando esse excesso?

As unicas peças que não troquei do carro e permanecem as que vieram nele são os cabos de vela , bobina e sonda, será que o problema é um desses itens? Aquela informação acima sobre a compressão é relevante?

Acho que é isso
Se alguem tiver uma luz fico grato.
Será que não eh comando de válvulas desgastado ou comandos bravos?

Pode ser o chip do modulo que não eh de GSi ou eh de alcool....


Corsa GSi16v 1995 Branco Mahle
Publicidade

Responder

Voltar para “Manutenção”

Publicidade