[DÚVIDA] - Código de erro do sensor de velocidade. O q fazer?

Tudo sobre motores em geral, injeção eletronica, etc.
Moderadores: andre pirituba, SemControle, Organizadores do Fórum
Responder
Avatar do usuário
MaxDoCorsa
:: Piquet ::
Mensagens: 225
Registrado em: Quarta-feira 16 2005f Março 2005 01:49:35 AM
Localização: Nova Iguaçu - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por MaxDoCorsa »

Meu Corsa E.F.I 96 1.0 jÁ por duas vezes acendeu a luz de anomalia da injeção na estrada durante 10Seg e nas duas vezes ficou gravado o código de erro nº24. Andei pesquisando e ví que esse código refere-se a "ERRO NO VSS" que é o tal de sensor de velocidade. Eu pensava que sensor de velocidade era o Sensor Hall e depois descobri que uma coisa não tem nada a ver com a outra.
ONDE ESTAR O TAL SENSOR DE VELOCIDADE?...será que dentro do velocímetro do painél?
COMO RESOLVER?...
Mesmo a luz acendendo o carro naõ engasgou e nem teve um corpotamento diferente. !
Nas duas vezes ficou acesso somente 10Seg.
COMO DEVO PROCEDER?


CORSA 1.0. É "MIL" MAS É "MEU". !! !! !!

Voice
:: Wind ::
Mensagens: 34
Registrado em: Quarta-feira 12 2003f Novembro 2003 10:49:10 AM
Localização: Porto Alegre - RS
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Voice »

O sensor de velocidade fica no painel, dentro do velocimetro.



Avatar do usuário
MaxDoCorsa
:: Piquet ::
Mensagens: 225
Registrado em: Quarta-feira 16 2005f Março 2005 01:49:35 AM
Localização: Nova Iguaçu - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por MaxDoCorsa »

Voice escreveu:O sensor de velocidade fica no painel, dentro do velocimetro.
OK, mas tipo assim, como é visualmente esse sensor, Tipo..´..como faço pra resolver esse tal "probleminha"?.. existe a possibilidade e a viabilidade pra se abrir o velocímetro e limpar o tal sensor tipo aqueles lubrificantes WD?...
Sei lá..nunca ví o tal sensor. ! :!:


CORSA 1.0. É "MIL" MAS É "MEU". !! !! !!

Avatar do usuário
Amido
:: Wind ::
Mensagens: 11
Registrado em: Quarta-feira 19 2004f Maio 2004 11:21:19 PM
Localização: Curitiba - PR
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Amido »

O meu tb tá dando isso de vez em quando..
vou ver essa semana se resolvo lá no meu mecânico...


Corsa Wind 2001/2002
Branco
Filtro esportivo
Pedaleiras azuis e tapetes de alumínio
Luz negra no teto e Neon made by EU

Avatar do usuário
Zap
:: Millennium ::
Mensagens: 138
Registrado em: Segunda-feira 05 2004f Julho 2004 11:08:32 AM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Zap »

Amigo, a informação que eu tenho é igual a esta que o Voice passou: fica dentro do velocímetro no painel. Já tinha desmontado várias vezes e foi isso o que observei.
O problema é o seguinte: o sinal chega mecânico, saindo por um cabo direto da caixa de câmbio e indo pro painel. Lá a rotação deste cabo é transformada em sinal elétrico por um mecanismo e de lá vai pra central da injeção eletrônica. O problema pode ser desde conector do cabo do velocímetro (que é não raro de quebrar), que fica na caixa de câmbio, até o cabo que liga o circuito do painel à centralina. Uma vez eu mapeei o circuito do painel pra analisar e ainda devo ter ele aqui em algum lugar, caso vc precise verificar alguma ligação...
Acho pouco provável que seja o mecanismo do velocímetro, mas não custa nada conferir tb...

Espero ter ajudado...
Abraços... 8)


Carlos Eduardo (Zap)
Pick-up Corsa Sport 1.6 MPFI (2003)

Avatar do usuário
afmsys
:: Millennium ::
Mensagens: 111
Registrado em: Sábado 17 2004f Janeiro 2004 11:55:44 PM
Localização: Não Informado
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por afmsys »

se fosse o cabo de velocimetro o velocimetro iria "cair" pra zero mesmo com voce andando no momento que deu o erro...

ta mais com pinta de ser mau contato...

tem um manual da central MPFI do corsa disponibilizado na net que da os "passos" e as possíveis causas de erros... voce pode dar uma olhada...

o nome do arquivo se chama B22_MPFI.doc dá uma procurada pela net...

se não achar me fala teu e-mail que te mando




Sedan 01 Azul motor SFI 16V
Foi bom enquanto durou CORSÃO!!!
[email protected]

Imagem

paranaense
:: Wind ::
Mensagens: 2
Registrado em: Quinta-feira 04 2009f Junho 2009 01:19:19 PM
Localização: Curitiba - PR
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por paranaense »

Amigo.
o VSS é o sensor que manda em forma de pulsos a
VELOCIDADE do carro para o modulo MPFI.
Ele fica voçê estando na frente do carro, na sua DIREITA
embaixo, junto a caixa de troca. Dificil acesso.
Não achei o diagrama de fabricação pois o fabricante é da
ARGENTINA.
O MODULO esta ENCIMA na sua direita também.
É o FFBR pelo menos no meu Corsa 2007/8
Duvidas? Manda...



MarcosCampanhã
:: Super ::
Mensagens: 84
Registrado em: Sábado 28 2012f Julho 2012 03:01:10 PM
Localização: Suzano - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por MarcosCampanhã »

Os EFI's tbm tem este sensor?


Sou melhor do que você pensa e posso ser pior do que você imagina.

SemControle
:: Moderador ::
Mensagens: 26352
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

MarcosCampanhã escreveu:Os EFI's tbm tem este sensor?
tem sim, na primeira postagem fala do mesmo num corsa 96 EFI


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

MarcosCampanhã
:: Super ::
Mensagens: 84
Registrado em: Sábado 28 2012f Julho 2012 03:01:10 PM
Localização: Suzano - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por MarcosCampanhã »

Caraca... Vou desmontar meu painel amanhã e ver isso aí. O meu painel é o do GLS com Cg e fundo azul. mas não me recordo de nenhum sensor nele.


Sou melhor do que você pensa e posso ser pior do que você imagina.

Responder

Voltar para “Manutenção”