[DÚVIDA] - CONSUMO DE COMBUSTÍVEL

Tudo sobre motores em geral, injeção eletronica, etc.

Moderadores: andre pirituba, SemControle, Organizadores do Fórum

Responder

Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

[DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Então pessoal, sei que existem vários tópicos falando sobre consumo, mas resolvi criar um pra falar a história completa:

Comprei um Corsa Efi 1994, mas como devem imaginar, ele veio cheio de detalhes:

De início o carro falhava demais (independente da temperatura) e fazia absurdos 5km/l, sem falar no cheio de gasolina no escape e uma fumaça preta quando acelerava forte.

Então fiz uma revisão básica, em casa msm e essa é a ordem do que foi trocado e do resultado no carro:

Primeiramente troquei(detalhe: antes dessa manutenção o carro morreu e não quis ligar mais)

Óleo de motor
Correia dentada e tensor
Velas
Cabos de velas
Limpeza e troca de reparos do corpo de injeção e do bico
Instalação de válvula termostática (o mesmo estava sem)
Troca do filtro de ar

Fiz tudo isso em um dia e ao final do serviço, o carro ligou, porém falhava bastante.

Então troquei o filtro de gasolina, tinha esquecido de comprar o mesmo

Depois da troca do filtro o carro não falhava mais, passou uns dois dias falhando um pouco ao ligar, mas depois de alguns minutos, ele parava, depois de dois dias, ele liga que é uma beleza.

Rodei uma semana e tirei a média, que subiu de 5km/l pra 6,7km/l

Depois dessa média, percebi que a fumaça preta no escape e o cheiro de gasolina continuavam, porém só se acelerasse bem mais forte.

Levei num mecânico pra aferir a pressão de bomba e está em 0,9 bar, segundo o mesmo, pressão normal.

Depois que ele mexeu, percebi que o carro acelerava sozinho em ruas mais esburacadas.

Aí saí mexendo em tudo que era mangueira no motor e vi que a do sensor map apresentava uma folga num T de plástico que tem, e quando mexia nele o carro acelerava e ficava meio louco.

Fiz a substituição de todas as mangueiras de vácuo e o problema das acelerações sumiram.

Mas ainda estava consumindo bastante e resolvi fazer o auto diagnóstico da injeção e vi que o carro apresenta dois códigos, só que tem hora que mostra o código 15, que é tensão alta no sensor de temp do motor e tem hora que acusa o código 13, problema na lambda.

O que me leva a dúvida do momento:
O sensor de temperatura pode estar defeituoso mesmo o carro mostrando a temperatura correta no painel e acionando a ventoinha normalmente?

E quanto a sonda lamba, as leituras são as seguintes:

Carro frio, assim que ligo: Sonda varia entre 170 e 180 mV
Carro a 90°(de acordo com o painel): Sonda varia entre 230 e 250mV
Carro depois de um acionamento da ventoinha: Sonda varia entre 240 e 290 mV

Vocês acham que devo partir logo pra uma sonda nova(se sim, qual marca recomendam) ou tento fazer uma limpeza antes?

Outros detalhes:
-> O teste da sonda foi feito descascando uma pequena parte do fio para colocar a ponta positiva do multímetro e colocando a parte negativa no bloco do motor
-> Já foi feita a substituição da mangueira do respiro do tanque(sem mudança signicativa no consumo)
-> O escapamento está com um pequeno furo no abafador
-> Só uso gasolina comum, porém em posto de confiança, sempre enchendo o tanque e completando ao chegar na metade
-> Não foi feito serviço em distribuidor e nem averiguado o ponto de ignição
-> Sensor de ocatanagem na posição 95
-> Queda de tensão nos aterramentos de cerca de 0.41mV

Desde já agradeço a ajuda de todos





Bange
:: Moderador ::
Mensagens: 4021
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Bange »

Tudo começa pelo perfeito sincronismo mecânico e sem folgas em polias... se já fêz, confirma, se não fêz, já passou da hora...
Seu Corsa tem sensores separados pra painel e para o gerenciamento da ECU.
O cód. 15 ou é um problema com o sensor ou é mau contato no conector da sonda ou da ECU.
O cód. 13 é circuito aberto da lambda, que pode ser no conector (lado sonda ou ECU), ou é o aterramento feito na rosca dela, devido oxidação (ferrugem).
As medidas de voltagem da sonda lambda, não valem muito, pois a tempetatura de trabalho dos Corsas, vai de 92 +-2°C (mínima) a +- 98°C (máxima)...logo, com 90°C, a ECU entende que o motor está frio e coloca a mistura mais rica, podemdo ser esta uma das razões para o consumo elevado.





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Polias estão em ordem, sem folga.

Quanto aos sensores, existe algum teste prático que possa ser feito pra avaliar se estão bons?

Fiz também a medição da sonda após o acionamento da ventoinha, com o motor já na sua tempo normal de funcionamento. O teste aparentar valores variando entre 240 e 290mV, sendo que essa variação ocorre de forma bem lenta...

Qual caminho vc me aconselha seguir? Pq sou meio ansioso e já tô com vontade de trocar sensor e lambda, mas fico com receio de comprar essas peças e não resolver o problema do consumo





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Acrescentando: a sonda é de fio e é preto esse fio e não foi feito a adaptação do terra na rosca dela.

O sensor de temp que o erro 15 se refere é o do gerenciamento da ecu né?





Bange
:: Moderador ::
Mensagens: 4021
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Bange »

A carcaça/rosca é o terra da sonda... ela tem que fazer bom contato com a descarga,
que está conectada ao motor e este aterrado à bateria ...não existe aterramento adicional.

Sim... o do painel é outro sensor.





Bange
:: Moderador ::
Mensagens: 4021
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Bange »

A ventoinha pode estar acionando prematuramente e não deixa a temperatura dentro da faixa normal.
Motor sem AC, 1 velocidade... liga com +- 98°C.
Motor com AC, 2 velocidades... liga a baixa com +- 95°C e a alta com +-98°C..
Qualquer dos casos, desliga com +-94°C.

Comece normalizando a temperatura, pois ela influencia a mistura que a sonda lê...
Normalizada a temperatura, volte a verificar a sonda... se não normalizar, tem que ver o MAP, estanqueidade do bico, sensor.ACT... a sonda é o resultado de um conjunto... se tudo normal, ela pode sim, estar com defeito... mas antes de uma troca, tudo deve ser verificado.





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Eai pessoal, desculpa a demora em dar um retorno, mas as coisas estavam muito corridas e não tive tempo de fazer a troca do sensor...

Pois bem, realizei a troca ontem e tenho que admitir, não imaginava que um sensor de temperatura fizesse tanta diferente, o carro está menos acelerado e bem mais suave a aceleração.

O sensor que estava lá estava todo quebradiço, quando fui tirar, a chave deu uma escapada e bateu no conector do sensor e o bicho se quebrou inteiro...

Logo após a troca, o carro ficou meio pirado, com a lenta oscilando muito, aí rodei alguns km e fui guardar o carro. Aí fiz o processo de reset, deixei a noite toda com a bateria desconectada e hoje pela manhã estava bem filé.

Sexta feira irei encher o tanque e tirar a média.

Outro detalhe que notei é que no painel não houve diferença na atuação do ventilador(tendo o painel como base, claro): o mesmo liga quando o carro está com cerca 95° e desliga com cerca de 90°. O que me recomendam fazer nesse caso?





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Outra coisa, o erro da sonda sumiu com a substituição do sensor de temperatura





Bange
:: Moderador ::
Mensagens: 4021
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Bange »

Devido ao ano do carro, perguntas:
Seu motor tem cebolão no radiador?
Seu carro tem AC original?





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Pra ser sincero, eu nunca reparei se tem o cebolão, porém não tem ar.

irei verificar se o carro tem o cebolão e dou um retorno





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Verifiquei, o carro tem sim o cebolão, tentei ver a inscrição da temperatura de funcionamento dele, mas não consegui.

Vi também que ele tá com uma borracha lá, talvez tenha dado um pequeno vazamento e o antigo dono fez essa adequação técnica





Bange
:: Moderador ::
Mensagens: 4021
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Bange »

Ok...
Se tem cebolão, então a ventoinha liga com ele e não é comandada pela ECU, como nos modelos mais recentes...
De acordo com o catálogo da Thonson, seu interruptor térmico é de 100/95, ou seja, liga com 100°C e desliga com 95°C, cód Thonson MTE 740 (cód. GM 90.242.277).
Duas questões:
1 - Qual o grau de precisão de seu mostrador?
2 - O cebolão instalado está correto?

Para 1, é um pouco complicado, mas a gente pode evoluir em outro momento.
Para 2, se o código/ referência bater, seu cebolão está com defeito...mas e se não bater? Bom, vc pode ter um problema que foi mascarado pela colocação de um componente que não é para seu motor, ou foi um mero erro não intencional... daí ele trabalha dentro da faixa, porém num limite inferior, o que acarreta um consumo ligeiramente maior.





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

A única inscrição que tem no cebolão é 4/7 em uma das laterais, a marca dele é wahler





Bange
:: Moderador ::
Mensagens: 4021
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Bange »

Olha com cuidado... todo cebolão tem mais informações... se não, só a wahler pra definir.





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Então, verifiquei o cebolão, dei uma lavada nele e foi possível ver a temperatura de operação. Ele é de 75/70°

Bem fora do correto pra o Corsa. Irei providenciar a troca, porém, tenho uma dúvida, vc disse que o cebolão pode ter sido trocado pra maquiar outro problema... Vc poderia dar exemplos dos problemas que podem ser maquiados trocando ele?





Bange
:: Moderador ::
Mensagens: 4021
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Bange »

Num sistema em perfeito funcionamento, as temperaturas indicadas no cebolão, são respeitadas... mas a medida que alguns componentes se tornam ineficientes, mesmo que o cebolão funcione de acordo, o sistema tende a funcionar mais quente ou mais tempo em quente que o normal... aí os "experts" trocam o cebolão para uma faixa menor, ao invés de corrigir a causa raíz.
O arrefecimento é um sistema complexo em qualquer carro e com muitos componentes (no seu caso com cebolão é menor), que se degradam com o tempo, principalmente quando não se usa aditivo.
Bomba com eixo patinando ou com suas aletas corroídas ou quebradas - prejudica o fluxo do líquido
Válvula termostática travando meio aberta/meio fechada - prejudica o fluxo do líquido
Detritos nos tubinhos do radiador e/ou cavernas de circulação no cabeçote ou bloco- prejudica o fluxo do líquido
Má vedação da tampa do expansor, abaixo de 1,4Bar - não segura a pressão, que ajuda a manter a temperatura do líquido mais baixa.
Mau contato nos relés que acionam as ventoinhas (para carros com comando pela ECU)
Cabecote trincado, junta queimada...
Acredite ou não, tem gente que mexe no mostrador do painel, pra mostrar uma temperatura menor que a realidade...





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Bom, estou mais tranquilo sobre a maquiagem de defeitos, pq eu liguei em praticamente todas as lojas de auto peças da minha cidade e só achei desse universal que tá no carro. Provavelmente o antigo dono não era tão neurótico quanto eu e colocou o que achou.
Só estou triste pq cortaram o conector original pra colocar nesse universal, aí terei que comprar o sensor e o conector... Mas fazer o que?!





Rafael_Nash
:: Wind ::
Mensagens: 31
Registrado em: Quarta-feira 09 2019f Outubro 2019 02:51:18 PM
Localização: Campina Grande - PB
Modelo do veiculo: CORSA WIND 1.0 EFI 2P
Ano de fabricação: 1994

Re: [DÚVIDA] - Corsa 1994 EFI bebendo mais que opala

Mensagem por Rafael_Nash »

Bange escreveu:
Sexta-feira 06 2019f Dezembro 2019 02:19:02 PM
Num sistema em perfeito funcionamento, as temperaturas indicadas no cebolão, são respeitadas... mas a medida que alguns componentes se tornam ineficientes, mesmo que o cebolão funcione de acordo, o sistema tende a funcionar mais quente ou mais tempo em quente que o normal... aí os "experts" trocam o cebolão para uma faixa menor, ao invés de corrigir a causa raíz.
O arrefecimento é um sistema complexo em qualquer carro e com muitos componentes (no seu caso com cebolão é menor), que se degradam com o tempo, principalmente quando não se usa aditivo.
Bomba com eixo patinando ou com suas aletas corroídas ou quebradas - prejudica o fluxo do líquido
Válvula termostática travando meio aberta/meio fechada - prejudica o fluxo do líquido
Detritos nos tubinhos do radiador e/ou cavernas de circulação no cabeçote ou bloco- prejudica o fluxo do líquido
Má vedação da tampa do expansor, abaixo de 1,4Bar - não segura a pressão, que ajuda a manter a temperatura do líquido mais baixa.
Mau contato nos relés que acionam as ventoinhas (para carros com comando pela ECU)
Cabecote trincado, junta queimada...
Acredite ou não, tem gente que mexe no mostrador do painel, pra mostrar uma temperatura menor que a realidade...
Realmente, o meu carro tá demandando um trabalho bom no arrefecimento...

Válvula termoestática não existia, sensor tava tão velho que parecia ser o original, esse lance do cebolão. É muita coisa

e o carro não usa aditivo há um bom tempo, mas só vou adicionar quando eu regularizar tudo, inclusive a mangueira que vai no coletor, pq tá com muito ferrugem, com certeza uma limpeza pesada vai revelar um vazamento ali.

Por enquanto fiz só a troca da água quando troquei o sensor.

Mas quando regularizar a temperatura de trabalho dele, vai entrar essa mangueira, reservatório novo, água desmineralizada com aditivo e muita oração pra não revelar um problema no cabeçote kkkkk





Responder

Voltar para “Manutenção”