[DÚVIDA] - Painel marcando errado

Tire suas dúvidas sobre o sistema elétrico do Corsa: ligações, fusíveis, sinalização, chicotes, etc. Você também pode saber sobre neon, leds ou luzes diferentes ou algo sobre a iluminação do Corsa.
Moderadores: MatheusM, Eduardo Lirani, WJUNIOR, Organizadores do Fórum
Responder
PUBLICIDADE
Avatar do usuário
Fernando 4100
:: Piquet ::
Mensagens: 254
Registrado em: Sexta-feira 08 2007f Junho 2007 02:24:13 AM
Localização: Tenente Portela - RS
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1996
Contato:

Mensagem por Fernando 4100 »

Montei uma resistência plug and play no sensor do carro para testes. Comecei com 20 ohms, passei pra 40 e depois voltei pra 30.
Como o painel marca errado até chegar nos 100 e ali ele fica certo, meu objetivo era baixar isso, fazer ele marcar certo ao redor dos 90, que é o ponto em que o motor mais vai trabalhar. E monitorar onde seria o 100, que é quando aciona a ventoinha.

Imagem

20 Ohms não foi suficiente:

Imagem

40 Ohms baixou demais:

Imagem

30 Ohms:

75º é o meio daquele "C":

Imagem

80º:

Imagem

90º bateu exato com o painel:

Imagem

E o acionamento da ventoinha fica onde no painel é 93º.
Agora começo os testes na bóia de combustível pra ver se são 2 problemas independentes ou se um tem a ver com o outro.


Omega CD 4.1
Corsa 1.6 +...
Uno Smart
PUBLICIDADE

Avatar do usuário
Fernando 4100
:: Piquet ::
Mensagens: 254
Registrado em: Sexta-feira 08 2007f Junho 2007 02:24:13 AM
Localização: Tenente Portela - RS
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1996
Contato:

Mensagem por Fernando 4100 »

Por coincidência, hoje o marcador de combustível parece ter "destravado", tá marcando um valor coerente com a km e inclusive oscilou quando estacionei na descida. Espero que normalize assim.


Omega CD 4.1
Corsa 1.6 +...
Uno Smart
PUBLICIDADE

Bange
:: Moderador ::
Mensagens: 4303
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Mensagem por Bange »

Fernando, eu tenho já algumas análises neste caso, nunca com um scaner, olhando somente pela eletrônica, leituras diversas e alguma lógica.
Minhas conclusões:
Scaner não é termômetro, ele apenas mostra os números com que a ECU lê ou trabalha.
No caso da temperatura do motor, quando a tensão chega a 1,6V, liga a velocidade baixa e quando a tensão chega a 1,4V, liga a velocidade alta.
Internamente na ECU, existe uma tabela de correlação entre tensão e temperatura, a qual eu nunca tive acesso (embora que tenha procurado muito nas literaturas), mas concluí que quando a tensão é de 1,6V, a temperatura é de +- 95°C e quando com 1,4, a temperatura é de +- 98°C.
A correlação que faço com as temperaturas é baseada somente na boa aferição que fiz do mostrador do painel e de seu sensor, não tendo portanto uma correlação exata, até porque, o sensor para o painel é outro e o mostrador do painel tem um delay significativo e ainda por cima não é digital, por isso coloco o +- para os valores.
Como eu avaliei diversos sensores do motor, pude reparar que nem sempre quando a tensão chega a 1,4V, a temperatura está em +-95°C, isto devido ao sensor ter pedido as suas características de fábrica, traduzindo-se em uma temperatura efetivamente maior e que varia de sensor para sensor, dependendo da intensidade da perda da característica de cada sensor.
Esta é apenas uma das razões que provocam sobreaquecimento e o motorista, desatendo ao mostrador, nem fica sabendo e muitas vezes nem entende como nem porque ocorreu.
O sensor do painel é diferente do sensor do motor e está posicionado em outro ponto, mas também sofre perda de características da mesma forma... este sensor e o mostrador são um mundo à parte, refletindo mais ou menos a mesma temperatura do motor, isto se ambos estiverem em perfeitas condições, dando base a comparações com alguma subjetividade, mas é o que se tem (pena que tal sensor não seja monitorado).
Vi em suas fotos, que o TECHLINE, mostra a tensão lida no sensor e apresenta a temperatura que está mapeada na ECU (que é uma tabela obviamente levantada em condições especiais e ideais), e gostaria de comprovar ou retificar estas minhas análises.
Para tal eu lhe peço a gentileza de fazer um levantamento das tensões entre 1,8V e 1,2V* e anotar a temperatura em cada valor (1,8; 1,7; 1,6...etc...).
(*) É bem provável que com 1,2V, a temperatura fique bem acima dos 100°C, o que é perigoso, e a saída é não ligar o motor, apenas a chave, e usar um potenciômetro de fio que tenha por volta de 200 Ohms, no lugar do sensor...
Também peço que anote as tensões com que as ventoinhas ligam e desligam:
Esquentando > liga a baixa, depois a alta
Esfriando > desliga a alta, depois a baixa.
É possível?


PUBLICIDADE

Avatar do usuário
Fernando 4100
:: Piquet ::
Mensagens: 254
Registrado em: Sexta-feira 08 2007f Junho 2007 02:24:13 AM
Localização: Tenente Portela - RS
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1996
Contato:

Mensagem por Fernando 4100 »

Sim, você está certíssimo, mas a minha questão, é que me baseio no comportamento que o ponteiro sempre teve durante a vida do carro, entende? E eu conheço esse carro até pelo cheiro... :mrgreen: Antes de marcar errado o painel só batia nos 90 na estrada quando era no auge do verão. Fora disso, ele ficava entre o "C" e o traço do 90. Em trânsito lento é que ele ficava variando entre 90 e 100. Ultimamente ele tava marcando 95, mesmo de madrugada, com motor por volta de 80. (Eu aferi também com a pistola)

A ventoinha liga em 1.64V e desliga em 1.84V. Sensor novo, original.


Omega CD 4.1
Corsa 1.6 +...
Uno Smart
PUBLICIDADE

Bange
:: Moderador ::
Mensagens: 4303
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Mensagem por Bange »

Seu carro então não tem AC original certo?


PUBLICIDADE

Responder

Voltar para “Elétrica e Iluminação”