[TUTORIAL] - Teste ECU - Código Lampejante

Faça você mesmo as instalações e manutenções em o seu Corsa.

Moderadores: andre pirituba, SemControle, Organizadores do Fórum

Responder

SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

Paiva escreveu:
SemControle escreveu:vai ficar igual eu...

mas se ele tiver certeza de ser central, ele tem q ver onde mandar pra verificarem essa central....
Aí que tá... Ele falou que aqui na cidade, não existe ninguem que saiba mesmo mecher com central. Ele diss que até tem um cara, mas que mesmo assim é arriscado. Ele aconselhou mesmo ir na Chevrolet daqui, mas aí vai uma certa grana...
Nessa sexta vou mandar verificar o aterramento, pois suspeito dele... E a luz agora marca o cod 35 denovo...
pior q nem recomendo tanto a autorizada, pq os caras tem o lema de trocar as coisas, vao ganhar $$ trocando e nao descobrindo e acertando o problema.....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



alanflanker
:: Champ ::
Mensagens: 439
Registrado em: Terça-feira 08 2009f Setembro 2009 09:55:30 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por alanflanker »

Vlw SemControle, vouver se tiro tempo pra trocar esse o'ring, agora, na questão desse sensor, o meu mesclador do GNV fica logo na caixa do filtro de ar, antes do mesmo, normalmente nos carros o mesclador fica após o sensor, já fiz uma esperiencia de andar sem o mesclador, só na gasolina e atécom o filtro de ar esportivo, e noto uma pequena melhora geral no carro, creio que assim o sensor faz uma leitura normal do fluxo de ar que deve passar por alí. Comprei até um mesclador pós sensor, mas aquela manqueira do TBI não deixa, somente se cortar um pedaço dela pra encaixar no filtro, pois o mesclador toma uma parte do caminho desse tubo.





SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

vc sente a diferenca sem o mesclador nao é pelo antes ou apos o sensor, é pq o mesclador fecha parte da passagem de ar, como o motor trabalhar por aspiracao do ar, nao pega todo ar q poderia, é igual andar com filtro de ar entupido de sujeira....ou vc mesmo ir correr com um buraco do nariz fechado e a boca fechada.....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



Avatar do usuário
Paiva
:: Wind ::
Mensagens: 42
Registrado em: Sexta-feira 12 2007f Outubro 2007 06:30:24 PM
Localização: Nova Friburgo - RJ
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1999
Contato:

Mensagem por Paiva »

Paiva escreveu:
SemControle escreveu:vai ficar igual eu...

mas se ele tiver certeza de ser central, ele tem q ver onde mandar pra verificarem essa central....
Aí que tá... Ele falou que aqui na cidade, não existe ninguem que saiba mesmo mecher com central. Ele diss que até tem um cara, mas que mesmo assim é arriscado. Ele aconselhou mesmo ir na Chevrolet daqui, mas aí vai uma certa grana...
Nessa sexta vou mandar verificar o aterramento, pois suspeito dele... E a luz agora marca o cod 35 denovo...
Hoje eu fui ver o aterramento, e realmente estava ruim, mas mesmo assim o defeito continua (COD 35)... O mecanico ligou pra mim, e disse que eu levasse na terça-feira, para fazer troca das peças com um outro Corsa (Sedan 1.0 MPFI). Ele vai testar peça por peça, até achar o problema. Ele disse que se não encontrar aí é central... E se for central, eu prefiro trocar de carro mesmo...

Fora que eu pesquisei na net, e vi muitos Corsas com problemas parecidos, mas sem solução...


Ex - FIAT Mille Electronic 1.0 93/93 :(
Ex - Chevrolet Corsa Wind 1.0 EFI 94/95 :cry:
Chevrolet Corsa Wind 1.0 MPFI 99/99 :wink:
Chevrolet Vectra GL 2.0 98/98 :mrgreen:
Honda CBX 250cc Twister 02/02 :twisted:



SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

nao sei nao dessas trocas de peças um EFI outro MPFI :o

pelo menos qnd tive problema na central, cada vez q passava no scaner, dava uns 5 erros diferentes :D estragou e foi bunito a minha hehehe


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



Avatar do usuário
Paiva
:: Wind ::
Mensagens: 42
Registrado em: Sexta-feira 12 2007f Outubro 2007 06:30:24 PM
Localização: Nova Friburgo - RJ
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1999
Contato:

Mensagem por Paiva »

Finalmente a história acabou... E a conclusão foi: Ficou tudo na mesma...

Trocamos Sonda Lambda, Sensor de posição da borboleta, e novamente o Atuador de Macha Lenta. E o carro ficou igual antes, ou seja, não mudou nada (nem pior e nem melhor). O mecanico desistiu, e disse pra eu levar em um auto-eletrico que mecha em central (dificil achar por aqui), e que a escolha é minha...

Então é isso... O carro ta ruim, e agora eu devo escolher: Arriscar gastar mais dinheiro em busca de solução, ou trocar em um carro melhor... Mas finalizo por aqui mesmo, não quero mais dores de cabeça, vou segurar por mais uns 6 meses, e decidir o que vou fazer nesse meio tempo...

Abraços...


Ex - FIAT Mille Electronic 1.0 93/93 :(
Ex - Chevrolet Corsa Wind 1.0 EFI 94/95 :cry:
Chevrolet Corsa Wind 1.0 MPFI 99/99 :wink:
Chevrolet Vectra GL 2.0 98/98 :mrgreen:
Honda CBX 250cc Twister 02/02 :twisted:



SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

é a zica, encotra outro EFI pra testar com a central dele, se ficar bom, é fazer os corres em desmaches pra conseguir uma central dessa


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



HuguinhuH
:: Super ::
Mensagens: 54
Registrado em: Segunda-feira 03 2010f Maio 2010 10:11:34 PM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por HuguinhuH »

Isso server pros corsas novos ?





SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

HuguinhuH escreveu:Isso server pros corsas novos ?
tem q ver como é o conector do cabo de diagnostico dos corsas novos


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



maurofranco
:: Wind ::
Mensagens: 2
Registrado em: Sábado 21 2010f Agosto 2010 04:47:54 PM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

codigo ecu completo...

Mensagem por maurofranco »

CURSO DE INJEÇÃO ELETRONICA - 19/11/2006
Aula 14 - Código lampejante - linha GMA linha GM utiliza em boa parte dos seus automóveis o sistema Multec. Também pode ser encontrado sistemas de injeção Bosch. Estaremos apresentando nessa aula como obter o código lampejante nestes sistemas e a sua tabela.Observação: Embora os jumpers sejam diferentes, os códigos são os mesmos para os diferentes sistemas. Segue abaixo a tabela com os códigos lampejantes.Segue abaixo a tabela com os códigos lampejantes.CODDescrição do código12 Sem sinal do sensor de rotação e PMS13Circuito aberto na sonda lambda - sensor de oxigênio14Sensor de temperatura do líquido de arrefecimento - tensão baixa15Sensor de temperatura do líquido de arrefecimento - tensão alta16Sem sinal do sensor de detonação17Falha no circuito do eletroinjetor18Sem sinal de regulagem do sensor de detonação19Sinal incorreto do sensor de rotação e PMS21 Sensor de posição de borboleta de aceleração - tensão alta22Sensor de posição de borboleta de aceleração - tensão baixa24Sem sinal do sensor de velocidade25Tensão alta nos eletroinjetores (monoponto ou simultâneo) ou no eletroinjetor 1 (seqüencial)26Tensão alta no eletroinjetor 227Tensão alta no eletroinjetor 328Tensão alta no eletroinjetor 4 (todos exceto Corsa GSI)Mal contato nos terminais do relé da bomba (Corsa GSI)29Tensão baixa no relé da bomba (motor 4 cilindros)Tensão alta no eletroinjetor 5 (motor de 6 cilindros)31Nenhum sinal do sensor de rotaçãoFalha na eletroválvula de gerenciamento de vácuo da válvula EGR32Tensão alta no relé da bomba (motor 4 cilindros)Tensão alta no eletroinjetor 6 (motor 6 cilindros)33Tensão alta no sensor de pressão absolutaTensão baixa na eletroválvula EGR (Vectra / S10 2.2 MPFI)34Tensão baixa no sensor de pressão absolutaTensão alta na eletroválvula EGR (Vectra / S10 2.2 MPFI)35Falha no atuador de marcha lenta (motores a gasolina)Tensão baixa no relé de partida à frio (motores a álccol)37Tensão alta no relé de partida à frio (motores a álccol)38Tensão baixa na sonda lambda39Tensão alta na sonda lambda41Tensão alta no comando da bobina dos cilindros 2 e 342Tensão alta no comando da bobina dos cilindros 1 e 4Falha no controle do avanço da ignição (Multec 700)43Falha no circuito do sinal do sensor de detonação (Omega 2.2 MPFI e S10 EFI)Sistema EGR linear (Corsa GSI)
44Tensão baixa na sonda lambda - mistura pobre45Tensão alta na sonda lambda - mistura rica47Sistema EGR linear48Tensão baixa da bateria49Tensão alta da bateria51Defeito na unidade de comando (ECU ou EPROM)52Tensão alta na lâmpada de anomaliaTensão baixa no relé de comando da bomba de ar secundário (Corsa GSI)53Tensão baixa no relé da bombaTensão alta no relé de comando da bomba de ar secundário (Corsa GSI)54Tensão alta no relé da bombaPotenciômetro de ajuste de CO fora da faixa (Multec 700)55Defeito na unidade de comando56Tensão alta no atuador de marcha lentaTensão baixa na eletroválvula do sistema de injeção secundária de ar (Corsa GSI)57Tensão baixa no atuador de marcha lentaTensão alta na eletroválvula do sistema de injeção secundária de ar (Corsa GSI)61Tensão baixa na eletroválvula de purga do canister62Tensão alta na eletroválvula de purga do canister63Tensão baixa no comando da bobina dos cilindros 2 e 364Tensão baixa no comando da bobina dos cilindros 1 e 466Falha no transdutor de pressão do ar condicionado69Sensor de temperatura do ar - tensão baixa71Sensor de temperatura do ar - tensão alta73Medidor de massa de ar - tensão baixa74Medidor de massa de ar - tensão alta75Tensão baixa no controle de torque (transmissão automática)76Tempo de atuação muito longo na identificação do câmbioControle contínuo de torque77Relé do eletroventilador da primeira velocidade - tensão baixa78Relé do eletroventilador da primeira velocidade - tensão alta81Tensão baixa nos eletroinjetores (monoponto ou simultâneo) ou no eletroinjetor 1 (seqüencial)82Tensão baixa no eletroinjetor 283Tensão baixa no eletroinjetor 384Tensão baixa no eletroinjetor 485Tensão baixa no eletroinjetor 586Tensão baixa no eletroinjetor 687Relé de acionamento do ar condicionado - tensão baixa88Relé de acionamento do ar condicionado - tensão alta92Falha no circuito do sensor de fase93Sensor de fase - tensão baixaFalha no módulo Quad Driver U8 (Omega 2.2 ou S10)94Sensor de fase - tensão altaFalha no módulo Quad Driver U9 (Omega 2.2 ou S10)97Tensão alta no sinal de injeção do controle de torque119Sensor de pressão absoluta - valor incorreto no momento da partida125Baixa pressão no coletor de admissão126Alta pressão no coletor de admissão135Tensão baixa na lâmpada de anomalia136Substituição da unidade de comando138Tensão baixa no sensor de pressão139Tensão alta no sensor de pressão143Imobilizador erroneamente inicializado144Imobilizador - código não recebido145Imobilizador - recebido código errado171Tensão baixa no relé do eletroventilador da segunda velocidade172Tensão alta no relé do eletroventilador da segunda velocidade173Tensão baixa no sensor de pressão do ar condicionado174Tensão alta no sensor de pressão do ar condicionado
Observação: Nesse sistema, nem todos os códigos podem ser utilizados. Isso vai depender o veículo e a quantidade de acessórios que o mesmo possui.

Só organizar!!!





maurofranco
:: Wind ::
Mensagens: 2
Registrado em: Sábado 21 2010f Agosto 2010 04:47:54 PM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Desculpa segue link correto.

Mensagem por maurofranco »

Tava pesquisando a respeito e colei o link errado segue link correto.

http://www.motorevista.com.br/Aulas/Aula14.html





SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

acertei a msg errada, mas esses codigos de 3 digitos sao novidade...apartir de q ano se aplicam?
vou ter q reunir infos e atualizar a tabela de codigos


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



JhondosSantos
:: Wind ::
Mensagens: 14
Registrado em: Sábado 29 2010f Maio 2010 09:25:18 PM
Localização: Brasília - DF
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por JhondosSantos »

Meu Corsa Ta com um Problema de Acender a Luz de Injeção, Ele Engasga e Apaga.
Ai Demora Um Bucado pra Funcionar.
Fiz o Teste Mais ele soh Fica no 12
E Agora ?





SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

JhondosSantos escreveu: Meu Corsa Ta com um Problema de Acender a Luz de Injeção, Ele Engasga e Apaga.
Ai Demora Um Bucado pra Funcionar.
Fiz o Teste Mais ele soh Fica no 12
E Agora ?
ai tem q ir no mecanico, ver se la pega algum erro na memoria, ou valor fora do normal, qq coisa andando e monitorando no scaner até aparecer o erro


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



JhondosSantos
:: Wind ::
Mensagens: 14
Registrado em: Sábado 29 2010f Maio 2010 09:25:18 PM
Localização: Brasília - DF
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por JhondosSantos »

Esse Problema Ta Zinca.
Ja até fiz a Limpeza do TBI i Nada.
O mecanico diz q pra mim fazer o Scanner la eu Preciso Troca primeiro o num sei uq ta Temperatura da Injeção.
A Unica Coisa q da pra ver quando eu to em Marcha Alta quando ele engasga e a luz Acende é que a Rotação Desce pra 0 de uma Vez.
Abrass





SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

rotacao cair, sem corte na eletrica, o sensor de rotacao deixa de emitir o sinal dele....
ele ta indicando provavelmente a troca do sensor de temperatura da agua mesmo...


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



Danilo Berndt
:: Wind ::
Mensagens: 3
Registrado em: Domingo 29 2010f Agosto 2010 12:02:23 PM
Localização: Florianópolis - SC
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Danilo Berndt »

Olá Gente ! sou novo por aqui , comprei um corsa Sedan 2000/2001 e apos 1 semana de uso ele apresentou o seguinte problema :

Começou a acelerar sozinho repentinamente , ficava extremamente acelerado em ponto morto e na troca de marchas , parou derrepente de fazer o problema , ainda assim qdo ligava ele acelerava muito e estabilizava , tirei o cabo da bateria e tal , e aparentemente ele melhorou , a luz da injeção ainda permanece acesa , fiz o teste do Lampejamento e o mesmo indicou erro 44 e 21 , pergunto , ode ser um defeito intermitente ? os erros ja indentificam que tenho que trocar algum sensor ?





SemControle
:: Moderador ::
Mensagens: 26044
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle »

Danilo Berndt escreveu:Olá Gente ! sou novo por aqui , comprei um corsa Sedan 2000/2001 e apos 1 semana de uso ele apresentou o seguinte problema :

Começou a acelerar sozinho repentinamente , ficava extremamente acelerado em ponto morto e na troca de marchas , parou derrepente de fazer o problema , ainda assim qdo ligava ele acelerava muito e estabilizava , tirei o cabo da bateria e tal , e aparentemente ele melhorou , a luz da injeção ainda permanece acesa , fiz o teste do Lampejamento e o mesmo indicou erro 44 e 21 , pergunto , ode ser um defeito intermitente ? os erros ja indentificam que tenho que trocar algum sensor ?
provavelmente o sensor de posicao da borboleta sim, agora o sinal da lambda tem q ver muita coisa antes, e acho q nao seja nem o sensor de posicao ai, ta mais pra atuador de marcha lenta sujo ou com problema

quem troca tudo q o scaner indica é esses mecanicos meia boca, q acha q resolve tudo so com um scaner e trocando o q da erro


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs



Responder

Voltar para “Tutoriais”