[TUTORIAL] - Teste ECU - Código Lampejante

Faça você mesmo as instalações e manutenções em o seu Corsa.

Moderadores: andre pirituba, SemControle, Organizadores do Fórum

Adailtonfiuza
:: Wind ::
Mensagens: 12
Registrado em: Segunda-feira 16th 2018f Abril 2018 05:56:57 AM
Localização: Governador Mangabeira - BA
Modelo do veiculo: CORSA SEDAN WIND 1.0 MILLENIUM CLASSIC VHC
Ano de fabricação: 2003

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Adailtonfiuza » Sexta-feira 01st 2019f Fevereiro 2019 06:15:43 PM

valeu olhei sim e não tem os fios o carro ta funcionado normal porem fica o incomodo da luz da injeção sempre acesa fico no aguardo que alguém tenha informação sobre quais fios são.


Bange
:: Maxx ::
Mensagens: 3459
Registrado em: Terça-feira 29th 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Bange » Sexta-feira 01st 2019f Fevereiro 2019 06:40:14 PM

Nem fios e nem conector?
Só pode ser má fé do último dono ou agência...
Localize o chicote mais próximo da válvula...procure por uma derivação vazia (sem fio) ou buraco ou ponto diferente do acabamento normal, abra a partir daí em direção a ECU...os fios devem estar cortados ali dentro.


Adailtonfiuza
:: Wind ::
Mensagens: 12
Registrado em: Segunda-feira 16th 2018f Abril 2018 05:56:57 AM
Localização: Governador Mangabeira - BA
Modelo do veiculo: CORSA SEDAN WIND 1.0 MILLENIUM CLASSIC VHC
Ano de fabricação: 2003

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Adailtonfiuza » Sexta-feira 01st 2019f Fevereiro 2019 09:36:19 PM

vou olhar amanha valeu.


Adailtonfiuza
:: Wind ::
Mensagens: 12
Registrado em: Segunda-feira 16th 2018f Abril 2018 05:56:57 AM
Localização: Governador Mangabeira - BA
Modelo do veiculo: CORSA SEDAN WIND 1.0 MILLENIUM CLASSIC VHC
Ano de fabricação: 2003

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Adailtonfiuza » Sábado 02nd 2019f Fevereiro 2019 12:22:36 PM

achei um fio preto com amarelo e outro branco serão esse ?


Bange
:: Maxx ::
Mensagens: 3459
Registrado em: Terça-feira 29th 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Bange » Sábado 02nd 2019f Fevereiro 2019 12:48:33 PM

Não tenho como te dar certeza, mas as chances são grandes...
conecte-os na válvula (não tem polaridade)... se a bobina da válvula não estiver em curto e nem aberta, o alarme deverá apagar.


Adailtonfiuza
:: Wind ::
Mensagens: 12
Registrado em: Segunda-feira 16th 2018f Abril 2018 05:56:57 AM
Localização: Governador Mangabeira - BA
Modelo do veiculo: CORSA SEDAN WIND 1.0 MILLENIUM CLASSIC VHC
Ano de fabricação: 2003

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Adailtonfiuza » Domingo 03rd 2019f Fevereiro 2019 07:02:53 AM

verifiquei e a corrente que sai dos fios e de 12 volts.


Bange
:: Maxx ::
Mensagens: 3459
Registrado em: Terça-feira 29th 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Bange » Segunda-feira 04th 2019f Fevereiro 2019 05:39:23 AM

12 volts não é corrente, é tensão...
Eu acho que é um padrão... para sensores a ECU manda 5V e para atuadores (como no ca so), é 12V.
Já que vc tem multímetro, meça a válvula... não sei o valor da resistência dela, mas não pode nem ser zero (curto) e nem infinito (aberto)...sendo um desses casos, pode comprar uma nova.
Se nem curto e nem aberta, em princípio está boa... conecte os fios e veja se o alarme normaliza. Se normalizar, matou o problema...
Falta só ligar em definitivo e aí vc terá que ter o conector próprio e se preocupar com a polaridade... isso a gente vê depois...




Voltar para “Tutoriais”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante