[PROJETO] -Instalando Mtr 2.0 GM em corsa 1.0 mpfi Rochester

Tudo sobre projetos e preparações de motores (Turbo, Nitro, Blower), etc.

Moderadores: andre pirituba, SemControle, Organizadores do Fórum

Responder
jwbspeed
:: Super ::
Mensagens: 86
Registrado em: Sexta-feira 08 2013f Novembro 2013 11:49:31 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por jwbspeed » Quinta-feira 11 2014f Dezembro 2014 12:09:45 AM

Fui pra lua não mais as vezes da vontade mesmo principalmente quando vc ta numa situação q não vê saída ou vc depende de 3°s tenso de mais!! Rs mais enfim coloquei o possante pra roda...fiz o escape colocaram o do corsa mesmo pois me "convenceram"que a espessura da tubulação seria padrão...de boa ate ai... Acabou o barulheira!! Fui num torneiro fazer alguns furos na roda fônica pra acabar de deixa-la totalmente fixa definitivamente...ai levei num preparador pra ele fazer o acerto do carro visto q tava falhando bastante pra andar...ai ele já começou que vai trocar o regulador de pressão pois segundo ele 3 bar é pouco....vai conferir os bicos pois acha q tbm pode ser pouco pra alimentar ele no alccol e vai escanear a injeção a procura de problemas e finalmente remapear o danado.... O cara tem credibilidade aqui em são Jose ele é respeitado dono da GR2 preparações...ele me indicou o uso da fiel tech que ficava perfeito mais disse pra ele q o custo ia ser alto...ele concordou e disse q vai tentar acertar pela injeção original mesmo...

Bom na minhas forças eu fui alem das minhas expectativas...ate a suspensão eu mexi coisa q não tinha feito nunca...agora é esperar e confiar no preparador pra ter enfim o possante pronto pra acelerar bastante rs!!valeeeew



SemControle
:: Moderador ::
Mensagens: 25685
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle » Quinta-feira 11 2014f Dezembro 2014 08:00:27 AM

so da medo isso do cara querer reclamar dos bicos e ao mesmo tempo do regulador.....
começa q a vazão dos bicos, não aumenta proporcional a esse aumento de pressão na linha....
se os bicos são pequenos tem q trocar por maiores, e acertar na central da melhor forma possível....tem um monte de carro 2.0 multi ponto virando com 3bar de pressão.....então isso não é problema.....
foge disso de fuel tech pra carros de rua, uso diário, isso ai so é realmente necessário pra casos de preparação onde a injeção original não da mais conta, e pra pista, pra carro de rua se perde muito da qualidade de andar em baixas e medias, essas stand alone são mais pra andar no tudo q da a maioria do tempo.....
se chegar ao ponto q não tem jeito, tem a mega squirt q consegue reproduzir melhor essa realidade de carros de rua....
mas tudo depende do qnt o preparador realmente conhece do motor e da central, pode ser q consiga deixar ótimo pra rua com a fuel tech....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

jwbspeed
:: Super ::
Mensagens: 86
Registrado em: Sexta-feira 08 2013f Novembro 2013 11:49:31 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por jwbspeed » Terça-feira 16 2014f Dezembro 2014 09:17:53 PM

Bom vamos la...o cara nem é tão preparador assim...resolveu meu problema em partes....como:

Condenou meus bicos colocamos os vangloriados bicos do Astra flex...bom eu já pensava nessa possibilidade e la c vai meus 600 conto!! Não da pra voltar atrás agora da?!! Kkk

Regulador de pressão regulavel!! Aqueles redondinhos...pra carro turbo e etc...
bom o carro ficou bacana compensou a injeção e o carro ficou um tiro posha o negocio não anda ele voa!!!

Nem remap não fez...mais ate ai tudo bem...o problema é q ele não conseguiu resolver o problema da lenta acelerada...pois lembram q depois que mexi no carro e coloquei o coletor com a sonda lambida ele ficou acelerado?! Pois é agora mesmo q piorou pq agora ta alimentando de acordo... Fica em 1800 rpm de lenta em temperatura ideal de trabalho...muita coisa não?

Bom lembrei q quando tava sem a lenta tava boa e resetei a injeção e to rodando sem ela...variando em 1100 e 1250 rpm..ja ta melhor... Ai hoje fiz o alinhamento e o camber ...o mecânico constatou q as velas e cabos tavam ruins...blz troquei as velas e cabos pelos do Astra álcool ou flex...ficou fantástico falha quase nada...ai então o mecânico pegou o raster e começamos examinar a injeção com carro sem lambida e com lambida aparentemente ta corrigindo sim...porem em marcha lenta ela ta acusando mistura muito pobre 200 a 300 milivolts...ai o carro começa a acelerar...parece q ele ta injetando mais pra compensar ai acelera..porem não ta pobre pq ta lisa a lenta e aceita aceleração rapidamente...


Ai fica a duvida será q a sonda ta ruim?talvez "travada"?
Ou será q o chicote t comprometido e não ta recebendo a informação corretamente?
Bom me ajudem ai por favor!!!quero viajar na segunda dia 22 agora e são 2500 km pela frente...tem q estar filé!! Embora a injeção não seja a melhor pro meu motor ela ta se virando muito bem!!!
Arrancada fenomenal haha

Qual a pressão ideal para o trabalho no álcool? 4 bar talvez?

Falta pouco galera conto com.vcs!!!



SemControle
:: Moderador ::
Mensagens: 25685
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle » Quarta-feira 17 2014f Dezembro 2014 07:54:50 AM

travada a sonda não deve estar, vc disse q esta compensando.....
se o cara colocou um regulador variável poderia ser dado mais pressão inicial pra enriquecer em lenta....
não tem uma receita única, depende de bicos e tudo mais....
uso os de astra flex retrabalhados pra alimentar o turbo e uso em torno de 0,6 inicial e pouco mais de 5 bar com 0,9 de turbo....isso no álcool tmb....
so vale lembrar q a vazão dos bicos não sobe proporcional ao aumento de pressão na linha...então se dobrar a pressão não vai dobrar a vazão....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

Avatar do usuário
José Leal
:: Moderador ::
Mensagens: 5905
Registrado em: Quarta-feira 29 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por José Leal » Sexta-feira 19 2014f Dezembro 2014 10:31:55 AM

Provavelmente a pressão da linha na marcha-lenta deve estar mais alta mesmo. O regulador de pressão que vc colocou tem tomada de vácuo? Se tive, é interessante usa-la.


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -

jwbspeed
:: Super ::
Mensagens: 86
Registrado em: Sexta-feira 08 2013f Novembro 2013 11:49:31 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por jwbspeed » Domingo 21 2014f Dezembro 2014 09:04:45 AM

ola tem tomada de vácuo sim!! não sei quanto vai aumentar em altas mais funciona o aumento de pressão...

bom `resolvi´ por hora o problema da lenta...resetei e to rodando sem lambida:

aparentemente o carro ta menos violento porem a lenta ta perfeita funcionando originalzinho

o carro anda bem...nao passo raiva mais como disse parece um pouco mais fraco que antes...
vou viajar assim...ou seria melhor viajar com ela ligada?

problema no chicote nao é pois testamos via scaner e tbm eu testei com o multímetro e os valores sao os mesmos...e o aterramento tbm foi testado com o multimetro ta ok!!

bom agora ja nao sei mais c remap resolve pra usar com lambida ou se ando assim mesmo....
ficar andando com a mistura pobre pode dar pau? o carro nao falha nas retomadas e puxadas....

bom galera obrigado pela força o possante ta andando lindo carro foi por hora finalizado ta todo montado barra superior instalada, revisao completa de suspensao,morcegos novos,pivos,tudo alinhadinho pneus 195/55 r15 novos na frente...e outras varias coisas q nem vou lembrar!!!

resultado ate agora:
um Tzão de carro muito leve e bem potente arranca retoma muito bem sem dor de cabeça...
pra quem gosta de corsa é um sonho de consumo!!!

boas festas pra todos e um muito obrigado a todos q estao me ajudando ae!!

ate o ano q vem fuiiiiii
em breve posto algumas fotos....



SemControle
:: Moderador ::
Mensagens: 25685
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle » Domingo 21 2014f Dezembro 2014 05:59:39 PM

entao bom não é, se não fosse necessário a montadora não gastaria colocando sonda atoa.....
por ser original o problema é pouco andar com mistura pobre, na verdade deveria andar mais e aquecer mais, e vc relata o contrario, anda menos....mistura ligeiramente pobre rende melhor, mas tudo bem.....
é estranho muito comportamento do carro mostra uma coisa, e na hora q vai ver ou faz o teste aponta o contrario....veja q a mistura pobre em lenta, o atuador de marcha lenta podia fechar a passagem, reduzindo o ar q entra, isso ia enriquecer a mistura, se passa a injetar mais ficaria ideal a mistura, mas parece não chegar a um acordo, pq injeta mais, abre mais passagem de ar, q pede mais combustível, até q nos 1800rpms ele se encontra....
me ocorreu uma ideia, mas vamos pensar nisso qnd vc voltar.....
vai la, bom passeio


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

jwbspeed
:: Super ::
Mensagens: 86
Registrado em: Sexta-feira 08 2013f Novembro 2013 11:49:31 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por jwbspeed » Sábado 27 2014f Dezembro 2014 11:13:49 AM

Olá sem controle e companhia!! To aqui no parana!! Curtindo um pouco com a família!!

Então na estrada deu pra sentir bem o carro primeiros 300 km carro andando bem sem a sonda fez 9,1 de media!! No alccol achei ate bom!! Ai resolvi fazer um teste pluguei a sonda e sai andando mais 200 km e o carro fez 8,5 mas ficou muito mais agressivo retomada mais rápida mais arrancada aceleração fica violenta digna de um 2.0!!! Porem quando para a lenta fica maluca!!
Bom tirei o lambida de novo e terminei a viajem...no final eu peguei longo trecho de chuva e neblina sofri nos super brancas haha...ai perdi a quilometragem desse trecho mais no final o carro cravou na viagem de 900 km a media de 9 e pouco por litro...ta bom? Na cidade ta fazendo 6 a7 sem lambida....

Bom SC o estranho é isso q vc falou sem lambida anda bem mais com ela aterroriza! Mais essa mardita lenta!!

Qual a sua ideia?será q a sonda ta zuada?



SemControle
:: Moderador ::
Mensagens: 25685
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle » Sábado 27 2014f Dezembro 2014 01:02:51 PM

nao creio q esteja com problema na lambda, mas onde ela ta atuando pra fazer as correcoes q ja sao até nitidas....
as vezes da impressao justamente q ta rico em lenta e abre o ar pra dar conta de queimar o combustivel, e tem q abrir tanto q o carro pega essa rotacao, é no ponto onde entra ar suficiente pra queimar o q tem de combustivel entrando, pode ja estar com o menor TI possivel na injecao e nao ter como fechar mais.....so q sem a sonda nao tem como analisar a mistura, entao nao tem como corrigir por ela....
da pra ver bem q corrige a mistura q passa de 9 pra 8,5, fora o comportamento q muda...
e veja mais uma vez, mistura rica o carro anda afogando vai embaralhando, vai manhoso, mistura de ideal pra pobre tende a andar muito mais, ai deve ta arrancando muito mais, so q corrige e onde falta nas altas e medias ta injetando mais.....
vai precisar ver com um scaner o q diacho q ta vindo de tao errado qnd pluga a danada, pq tem algo errado sim, e acertar.....
a ideia q tive era de conseguir um parafuso ou alguma maneira de tirar o atuador de marcha lenta e regular no parafuso essa passagem de ar, sem a sonda fecha fecha até q a lenta crave onde deveria ali entre 800~1000rpms, ai colocar a sonda pra ver o q vai acontecer com o carro, pq a passagem de ar vai ta fixa, nao teria como acelerar sozinho, ele nao tem o q abrir pra entrar mais ar......parece é ta rico em baixa, e a melhor teoria ser de abrir entrada de ar até q fique uma mistura ideal, precisaria ver qnd o cara acertou o regulador de pressao, a inicial é a pressao minima na linha pra manter o carro funcionando redondinho...

confira pq mistura extremamente rica tende a contaminar muito o oleo, e ele deixa de cumprir o papel....e rico desse jeito chega a confundir a sonda marcando 0mV como se estivesse muito pobre a mistura...


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

tony380spl
:: Wind ::
Mensagens: 10
Registrado em: Quarta-feira 07 2013f Agosto 2013 10:14:08 AM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por tony380spl » Sábado 27 2014f Dezembro 2014 01:20:38 PM

atençao : volantes aliviados nao deixam o veiculo subir uma ladeira, volantes aliviados e para da mais velocidade final !!!



jwbspeed
:: Super ::
Mensagens: 86
Registrado em: Sexta-feira 08 2013f Novembro 2013 11:49:31 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por jwbspeed » Sábado 27 2014f Dezembro 2014 03:15:58 PM

Então SC seguinte a pressão da linha nem sei pq eu q to regulando!! Na raça mesmo...quando eu baixo a pressão o carro chega a dar lenta mais fica uma CENSURADO pra anda falha muito e depois quando passa um tempinho volta a ficar acelerado...ja fiz o teste do atuador isolei ele quando da lenta perfeita e deixo ai o carro mantem o mesmo comportamento acelerando e desacelerando oscila...nao é ar que entra e sim combustível q varia!!! No scanner na lenta a lambida manda a informação de 80 a 180 milivolts mais meio fixo a cada hora não fica oscilando...so oscila quando da umas acelerada alternada se acelerar de vagar e ir subindo o giro fica nuns 200 milivolts e não muda...estranho ne!!to pensando em arrumar outra sonda pra teste ou ate mesmo comprar uma nova pois sabe-se Deus quando que essa já foi substituída c é q já foi um dia!!!!

Resumindo a sonda sempre fica marcando em torno de 200 milivolts o q significa precisamente? Pobre ne?!



Avatar do usuário
José Leal
:: Moderador ::
Mensagens: 5905
Registrado em: Quarta-feira 29 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por José Leal » Domingo 28 2014f Dezembro 2014 08:04:11 AM

Sonda travada deixa o carro pirado mesmo. O ideal é ela variar entre 100mV e 900mV.


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -

SemControle
:: Moderador ::
Mensagens: 25685
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle » Domingo 28 2014f Dezembro 2014 01:00:30 PM

mas se a entrada de ar ta travada, e resolve lavar de combustivel vai apagar o motor por excesso, nao vai variar a rotacao, a rotacao é mantida num equilobrio de ar X combustivel....
se entra um dos 2 a mais desequilibra, e o qnt for a mais faz apagar, seja muito ar ou muito combustivel...se o atuador ta travado, essa oscilacao do carro pode ta vindo de outro lugar...

tirando as correcoes, a injecao trabalha com uma linha perfeita entre abertura da borboleta e aumento do TI, abre a borboleta entra mais ar, com isso aumento o TI pra injetar mais tudo mantendo uma estequiometria, qnd vc vem fechando a borboleta o processo é inverso, e qnd tudo trabalha legal, o carro sai sem dar cabecada, e reduz liso da mesma forma....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

jwbspeed
:: Super ::
Mensagens: 86
Registrado em: Sexta-feira 08 2013f Novembro 2013 11:49:31 PM
Localização: São José dos Campos - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por jwbspeed » Domingo 28 2014f Dezembro 2014 04:28:17 PM

Vish então ferro!! O que a injeção ta fazendo q quando recebe a informação da lambida fica com esse comportamento?!

Xiii marcado...as vezes eu penso q pode ser o cérebro mais precisamente a parte do controle de lenta mas como sem a lambida funciona bem eu acho estranho!



SemControle
:: Moderador ::
Mensagens: 25685
Registrado em: Sexta-feira 16 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por SemControle » Domingo 28 2014f Dezembro 2014 05:01:49 PM

realmente tudo ja se torna estranho qnd montou esse monstrinho, me admiro a valentia dessa central.....
entao sem a lambda a sua injecao nao tem qq informacao sobre a mistura, nao sabe se ta pobre, rica, no meio, variando, entao a injecao nao faz qq ajuste baseado na queima do combustivel, qnd comeca a receber a informacao, ta assim, ela adota um comportamente.....

mas esse comportamento da lambda praticamente parado esta bem estranho, como o Jose disse ali, deve variar e bastante, mas pode q esteja em algum extremo q realmente nao varia

to indo pelo mais provavel q o TI ja esta no minimo possivel, entao a injecao nao tem como diminuir o combustivel pro ar q esta entrando, a solucao é liberar ar até equilibrar e conseguir uma mistura "ideal", veja q até os carros originais de fabrica a pressao da linha de combustivel abaixa em lenta, qnd trisca no acelerador ela sobe um pouco....nao pode baixar muito a pressao na linha senao compromete a pulverizacao do combustivel e sua emulsificacao tmb...vamos brincando de quebrar a cabeca até acertar ai

nao arde os olhos ficar perto do escap qnd vc liga o carro no fechado nao?

da até vontade de pegar um fds nessas ferias e partir daki rumo a sjc pra ver de perto toda essa empreitada alucinante.....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

Responder

Voltar para “Projeto e Preparação”