[DÚVIDA] - Porque o Painel parou de funcionar?

Moderadores: MatheusM, Eduardo Lirani, WJUNIOR, Organizadores do Fórum

dede11
:: Wind ::
Mensagens: 15
Registrado em: Domingo 20th 2011f Fevereiro 2011 12:30:09 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor dede11 » Sábado 03rd 2014f Maio 2014 08:47:42 PM

Cara não sei se a central do 2007 reseta igual a do mpfi geralmente se desligase a bateria por 10 segundos dai ele se reinicia.Porem algumas pessoas dao um pequeno jamp na bateria para causar um pequeno curto reinicia-se tambem a central porem risco de queima componentes e a propria central



Bange
:: GSI ::
Mensagens: 2435
Registrado em: Terça-feira 29th 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Mensagempor Bange » Domingo 04th 2014f Maio 2014 12:10:28 PM

Zé, ainda tem coisa mal explicada...resetar a ECU, pode ser tanto pela retirada do fusível como pela desconexão da bateria...mas pro caso do painel voltar a funcionar :lol: :lol: :lol: essa pra mim é novidade.



José Leal
:: Moderador ::
Mensagens: 5907
Registrado em: Quarta-feira 29th 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor José Leal » Domingo 04th 2014f Maio 2014 11:02:08 PM

O painel é controlado pela central de IE. Tanto é que eu consigo entrar nele com meu OPCom.

Aliás, deixei uma dica lá no tuto da troca do painel do 2001 pelo 2009 referente a isso.


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -

Bange
:: GSI ::
Mensagens: 2435
Registrado em: Terça-feira 29th 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Mensagempor Bange » Segunda-feira 05th 2014f Maio 2014 12:13:09 AM

...eu tenho mania de tomar o meu como referência... :roll:

A partir de que ano a ECU domina o painel? O que na realidade ela controla? No painel temos medidor de combustível, temperatura, odômetro, RPM e luzes de advertência...é tudo?

A papagaiada do cara na chave então foi apenas para matar o tempo de descarga da NVRAM....



José Leal
:: Moderador ::
Mensagens: 5907
Registrado em: Quarta-feira 29th 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor José Leal » Terça-feira 06th 2014f Maio 2014 11:43:28 AM

Bange, se não me engano, desde quando entrou o painel com hodômetro digital, é que ele passou a ser controlado pela IE. Ela controla todos os mostradores e as luzes de reserva de combustível, bateria, freio de mão/baixo nível de fluido de freio e, obviamente, a luz da IE.

Provavelmente controla outras luzes, mas não tem como testar, já que o carro está parado (bateria e óleo do motor, por exemplo) ou não tem o opcional (advertência do cinto de segurança).


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -

Zé Simões
:: Wind ::
Mensagens: 1
Registrado em: Sábado 31st 2014f Maio 2014 04:29:41 PM
Localização: Niterói - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

[DÚVIDA] - Hodômetro não funciona

Mensagempor Zé Simões » Sábado 31st 2014f Maio 2014 05:01:33 PM

Olá pessoal,

sou novo no fórum, deu uma olhada mas não achei nada que se assemelhasse com meu problema.

Tive um problema com o motor de arranque de meu Classic 1.0 flex 07/08, onde, quando tentei partir repetidamente o carro, acabei causando uma sobrecarga e apaguei o painel, zerei o relógio e o rádio. Resolvendo o problema do arranque tudo voltou ao normal, exceto o hodômetro (geral, que registra a quilometragem total); agora aparecem vários traços (--------) no local; o hodômetro parcial tá normal. Daí seguem duas dúvidas:

1ª - Como resolver esse problema; e
2ª - Será que está sendo registrada a quilometragem desde quando o problema aconteceu?

Grato pelo apoio.



rafael-assis
:: Wind ::
Mensagens: 6
Registrado em: Terça-feira 16th 2013f Julho 2013 11:01:50 AM
Localização: Porto Alegre - RS
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor rafael-assis » Quinta-feira 26th 2014f Junho 2014 10:53:11 AM

Eu tenho um corsa hatch 09/09 que tem o mesmo problema (No painel só fica funcionando os piscas por uns 30 minutos). Só que geralmente ocorre em dias frios e úmidos. No verão ou quando eu deixo o carro em uma garagem fechada nada acontece. Então por isso, eu não acredito que seja bateria. Se alguém puder me ajudar eu agradeço.

https://www.youtube.com/watch?v=ONIyQGrFWNc



José Leal
:: Moderador ::
Mensagens: 5907
Registrado em: Quarta-feira 29th 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor José Leal » Sexta-feira 27th 2014f Junho 2014 05:03:31 PM

Rafael, ali no seu vídeo, o problema deve ser no aterramento do painel. Se não me engano (pelo menos no Classic é), o aterramento fica em um parafuso em frente a caixa de fusíveis. Retire a tampa e veja do lado esquerdo, um parafuso onde chegam uns 2 fios marrom e presos por uma porca. Provavelmente essa porca deve estar frouxa.


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -

rafael-assis
:: Wind ::
Mensagens: 6
Registrado em: Terça-feira 16th 2013f Julho 2013 11:01:50 AM
Localização: Porto Alegre - RS
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor rafael-assis » Sexta-feira 27th 2014f Junho 2014 05:11:44 PM

José Leal escreveu:Rafael, ali no seu vídeo, o problema deve ser no aterramento do painel. Se não me engano (pelo menos no Classic é), o aterramento fica em um parafuso em frente a caixa de fusíveis. Retire a tampa e veja do lado esquerdo, um parafuso onde chegam uns 2 fios marrom e presos por uma porca. Provavelmente essa porca deve estar frouxa.
Obrigado José, eu vou verificar!!



José Leal
:: Moderador ::
Mensagens: 5907
Registrado em: Quarta-feira 29th 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor José Leal » Sexta-feira 27th 2014f Junho 2014 05:16:13 PM

Se precisar de fotos do local do aterramento, posso tira-las amanhã.


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -


Voltar para “Manutenção”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

Publicidade