[DÚVIDA] - Porque meu carro está acelerando sozinho?

Moderadores: Eduardo Lirani, WJUNIOR, MatheusM, Organizadores do Fórum

Responder
Rorion
:: Sport ::
Mensagens: 1010
Registrado em: Quinta-feira 28 2006f Setembro 2006 12:09:28 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WIND 1.6 MPFI 4P
Ano de fabricação: 2002

Mensagem por Rorion » Quinta-feira 21 2014f Agosto 2014 09:03:49 AM

Rapaz, passado o tempo e observando o comportamento do carro, creio que este problema tem a ver com uma auto-adaptação da Central comunicando com outros sensores, qualidade de combustível e etc. Se vc troca um sensor no carro é preciso tempo para que a orquestra fique afinada novamente. Vc, proprietário, trocando peças infelizmente tem que depender disso. Zera a central de um dia para o outro deixando bateria desligada , conecta a bateria de manhã, não liga nada no carro, gira a chave e liga o carro sem pisar nada nada no acelerador e deixa ele lá na lenta ligado até por três vezes ligar e desligar a ventuinha. Detalhe deixe o capot aberto para vc observar a ventuinha entrando em ação e desacionando por 3 vezes. Normal ao ligar nessa condição o giro ir lá no alto inicialmente mas depois ele vai baixando até ficar la nas 900- 950 rpm. O carro não morre ok? Se morrer em algum momento, deve ter problema mesmo. Depois disso fui dar uma volta com o carro em diferentes situações: peguei inicilamente trânsito de cidade (naquele anda e pára, sinais, quebra-molas etc) e depois uma estrada dando uma puxada boa quando o fluxo permitia. Outra coisa, não liguei ar condicionado em nenhum momento. Deixei para ter ligado ele após ter rodado bem com o carro. E isso que veio a normalizar a lenta do meu carro: rodar com ele não de uma vez só mas diariamente e do nada o carro voltou a normalidade. Coisa meia louca mas foi assim comigo.
Agora o que me espanta é vc levar numa mecânica e o carro sair assim louco. Creio que uma mecânica com scanner atualizado e um mecânico competente em injeção eletrônica resolva. Não é mecânico que decora situações e vive aplicando aonde vê. É aquele cara que conhece o por que das coisas e vai analisando pelo seu conhecimento em alimentação e ignição motor os pontos chaves que podem causar o defeito. Difícil encontrar um mecânico assim.




Bange
:: Maxx ::
Mensagens: 3660
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Mensagem por Bange » Quinta-feira 21 2014f Agosto 2014 10:59:43 AM

Rorion,

Me desculpe a critica que vou fazer quanto ao "tempo de adaptação", pois isto me leva a crer que a ECU, tem um programa de IA (Inteligência Artificial), o que requer computadores de altíssima performance com multiprocessadores e memórias gigantescas para os programas e para a montagem de monstruosas tabelas...

A ECU é uma coisa simples e muito longe da capacidade de tais máquinas...

Ela depende de informações externas (dos sensores) e tem parâmetros pré definidos que são assumidos em casos críticos em que as leituras dos sensores são falhas por abertura, curto ou fora de faixa.

As duas únicas coisas em que a ECU precisa se adaptar para a ML são o IAC e o TPS.

O TPS ela identifica no momento em que se liga a chave...ela assume ser zero ou borboleta em posição de repouso (por isso é que não se deve pisar no acelerador antes de se dar a partida).

O IAC, tem uma porrada de posições (passos ou "steps"), que posicionam uma válvula mecânica de modo a permitir uma certa passagem de ar para manter a ML. Ela precisa saber em que posição essa válvula fica completamente fechada e daí em diante ela gradua a posição de acordo com o necessário. Quando se retira o IAC para troca ou manutenção, existe um procedimento que deve ser feito para que a ECU reaprenda a posição zero (ou completamente fechada), que é a elevação do giro até 3500RPM e o desligamento da chave com o giro alto...na próxima ligada, gire a chave e aguarde 30s para dar a partida...pronto ela já se acertou...

Demais sensores não influem tão diretamente na ML a ponto de elevar o giro acima de 1000RPM, eles são mais voltados a fornecer valores para a melhor performance de queima/consumo.

Muitos de nós só avaliam o carro quando está com problemas...pegue um carro normal e retira o conector do sensor e veja o que ocorre...agora dá um curto nos terminais (abertura e curto são previstos no projeto e não causam danos), compare as duas situações...recoloque e repare a normalização imediata (vai ficar apenas gravado o erro na memória, mas o funcionamento normaliza).

A ECU, pode apresentar defeitos ou problemas como qualquer equipamento eletrônico que use algum processador (PC, Laptop, celular, etc...), e um resset pode ser necessário em algum momento e isto poderá normalizar o problema...fora isto o resset serve apenas para zerar a memória dos defeitos ocorridos, porém quando ocorrer o resset, a ECU perdeu a informação do zero do IAC...tem que fazer novamente o processo de aprendizado. Fora isto ela não deve ultrapassar mais de 5s para estar de posse de todas as informações necessárias ao funcionamento normal, dentro das situações encontradas.

Portanto esse "tempo de adaptação" é muitíssimo curto...nada de dias ou horas...



carlinhos7777
:: Wind ::
Mensagens: 1
Registrado em: Domingo 01 2014f Junho 2014 04:20:18 PM
Localização: Sorocaba - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

[DICA] -

Mensagem por carlinhos7777 » Segunda-feira 25 2014f Agosto 2014 08:19:28 PM

MEU CORSA HATCH 1999 A GASOLINA ESTAVA ASSIM, LIGAVA E JÁ FICAVA ACELERADO A UMAS 2.000 RPM E O DEFEITO ESTAVA NA VÁLVULA QUE REGULA A ENTRADA DE AR, É A VÁLVULA QUE FAZ A REGULAGEM DA MISTURA DE AR , FICA NA ENTRADA ANTES DA VÁLVULA DE AJUSTE DA BORBOLETA. RETIREI ELA PUS ÓLEO SPRAY WD40 DENTRO DO PISTÃOZINHO, FAZENDO TIPO UMA LIMPEZA SAIU ATÉ UMA SUJEIRA PRETA DE DENTRO CUIDADO QUE TEM UM ANEL DE BORRACHA DE VEDAÇÃO. COLOQUEI DE VOLTA DEI PARTIDA E A ACELERAÇÃO FOI NORMALIZANDO ATE CHEGAR A UM NORMAL. PRETENDO TROCAR ESTA VÁLVULA LOGO.



Gutonoise
:: Wind ::
Mensagens: 1
Registrado em: Quarta-feira 18 2017f Janeiro 2017 11:28:41 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA HATCH 1.0 MPFI 8V 71CV
Ano de fabricação: 2002

Re: [DÚVIDA] - Porque meu carro está acelerando sozinho?

Mensagem por Gutonoise » Quarta-feira 18 2017f Janeiro 2017 11:36:44 AM

Olá pessoal, ligo meu carro de manhã e ele acelera um pouco,já disseram q isso é normal, mas quando ando com ele a tarde , e paro no sinal ,assim q piso na embreagem a rotação dele sobe muito, como se eu tivesse pisando na embreagem e acelerando ao mesmo tempo, e quando passo a Machar ele para porém ele anda sozinho,não é sempre mas acontece todos os dias,e sinto q ele não está econômico por ser 1.0, gostaria de saber oq pode ser? Será módulo? Bico,se alguém puder tirar essa dúvida agradeço,abc!!




Bange
:: Maxx ::
Mensagens: 3660
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Porque meu carro está acelerando sozinho?

Mensagem por Bange » Quarta-feira 18 2017f Janeiro 2017 04:33:00 PM

Gutonoise, veja o post do carlinhos777, na maioria daz vezes o problema está na admissão do ar...o que ele chamou de válvula de regulagem da mistura de ar, é o tal motor de passo que fica na boca do TBI, antes da borboleta...

Sujeiras ali, perturbam a regulagem que é feita automaticamente pela ECU...a própria borboleta, que é um sensor, também pode estar informando sua posição erradamente para a ECU...entradas falsas de ar também perturbam (tipo vedação, mangueira do MAP, do canister, etc)

Tem que revisar e acertar essa parte para se passar para outras, incluindo problemas com a própria ECU, mas na grande maioria tem a ver com os itens acima.



Lucas Bizerra
:: Wind ::
Mensagens: 1
Registrado em: Quarta-feira 08 2017f Fevereiro 2017 02:36:37 PM
Localização: Parnaíba - PI
Modelo do veiculo: CORSA SEDAN PREMIUM 1.4 ECONOFLEX
Ano de fabricação: 2007

Re: [DÚVIDA] - Porque meu carro está acelerando sozinho?

Mensagem por Lucas Bizerra » Terça-feira 20 2018f Março 2018 09:49:41 AM

Amigo voce ja parou para ver a temperatura do carro? Todo veículo tem a temperatura ideal para trabalhar. Se o carro esta quente o ventiçador despara. Se ele esta frio demais, o que aontece? Quando voce liga o carro pela primeira vez ele aumenta a aceleração, para que ele possa "esquentar" atingir a temperatura ideal. Eu tenho um Corsao 07/08. As vezes ele faz isso. Mas se eu desligar o Ar condicinado ele para de acelerar.
Faça o teste.



Responder

Voltar para “Manutenção”