[SOLUÇÃO] - Pq Pisca Alerta e Seta não Funcionam?

Moderadores: Eduardo Lirani, WJUNIOR, MatheusM, Organizadores do Fórum

Responder
natsalv
:: Wind ::
Mensagens: 3
Registrado em: Quinta-feira 08 2011f Setembro 2011 11:09:05 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por natsalv » Domingo 06 2012f Maio 2012 12:19:25 PM

Ressuscitando o tópico novamente!
o carro: corsa classic 2004
o problema começou a acontecer depois q troquei o painel central onde fica o pisca alerta e os controles de ar e ventilação; percebi q após a troca o led do botão de pisca alerta não fica piscando quando aciono o pisca alerta, no painel de instrumento as duas setas acionam normalmente assim como as setas do lado de fora do carro quando ligo o pisca-alerta.
o problema preocupante é q quando aciono o comando de seta para fazer as curvas não acende a seta no painel nem as a seta no farol.
será q o problema é no fusivel ou devo trocar o botão de pisca-alerta , dois problemas relatos no tópico e resolvidos pelos amigos?



Andre Pereira lima
:: Wind ::
Mensagens: 5
Registrado em: Terça-feira 06 2011f Dezembro 2011 03:06:29 PM
Localização: Não Informado
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por Andre Pereira lima » Terça-feira 18 2012f Setembro 2012 05:49:03 PM

Robert_Costa escreveu:Meu problema é inverso ao do Juninho Baiano. Tenho um Corsa Sedan 1.0 MPFI 99/00 e ocorre o seguinte: com o veículo em funcionamento, quando aciono o pisca-alerta a luz de pisca no painel de instrumentos permanece ligada sem piscar (estática) e o pisca-alerta não funciona. Quando o veículo está desligado, o pisca-alerta nem sequer funciona, pois a luz no painel de instrumentos permanece desligada. Obrigado.
Ola, Amigos sou novo aqui no clube, vejo que as perguntas são bem antigas deste topico, porém se algum ser vivente estiver por ai preciso de ajuda. Meu corsa win 97 me quebra muito o galho, porém ele tem um problema que acho que não tem solução, quanto ligo a seta as vezes trava , o inidcado de seta no painel fica estatico. já vi no forum que seria bom trocar o botão do pisca alerta central, já torque porém continua, porém percebi como ocorre com certeza, quanto eu ligo o ar condicionado ou o ventilador é certo de logo em seguida acontecer isto, ai ligo o pisca alerta ai ele libera, existe alguma ligação dos controles do ar com a chave de seta? será o relê o eletricista me falou que tinha trocado porém nada mudou.
será que tem solução.
grato mesmo. andrepereira.tec@gmail.com



Avatar do usuário
José Leal
:: Moderador ::
Mensagens: 5905
Registrado em: Quarta-feira 29 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por José Leal » Terça-feira 18 2012f Setembro 2012 09:20:32 PM

As vezes pode ser o relé que está cansado ou fica colado atracado. Experimente retira-lo e passar um limpa contatos dentro dele.


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -

Ritcho
:: Millennium ::
Mensagens: 140
Registrado em: Sábado 18 2012f Fevereiro 2012 06:53:38 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I
Contato:

Mensagem por Ritcho » Quinta-feira 07 2013f Fevereiro 2013 12:05:16 PM

Salve Pessoal!

Só pra dar uma clareada aí nas ideias e nas soluções...

Sobre o relé, ele é o mesmo, tanto para as setas quanto para o alerta. Logo, se um dos dois funciona, muito provavelmente o problema não é no relé (não é determinante, mas eu já olharia outras coisas antes de "culpá-lo").

Quando o alerta funciona e as setas não (fica apenas a luz acesa no painel), o problema é no botão do alerta. Mas calma! Antes de sair comprando outro, tente repará-lo. É bem simples.

Pra retirá-lo, primeiro puxe a capa. Vai ter uma trava na parte superior do botão. Basta abaixá-la e depois puxar o botão com um alicate com cuidado pra não estragar o plástico. Esse botão encaixa como se fosse um relé.

Pra abri-lo é moleza também. É só levantar o plástico com cuidado de cada lado e liberar as travas perto da borda inferior.

Ele tem duas molas, mas não do tipo que saem pulando e somem assim que se desmonta.

O que fazer agora?

Exitem algumas paletas que dão contato. São 5 se não me engano. Dê pressão nessas paletas, ou seja, tente envergá-las um pouco de forma que ao deslizar ela tenha um melhor contato com o outro polo (quando você desmontar vai entender o que eu estou falando).

Depois é só montar tudo (sentido inverso da desmontagem) e pronto.

Cuidado também com o bracinho que faz o travamento do botão nas posições de ligado e desligado.

O componente é bem simples e em 10 minutos dá pra fazer tudo.

Provavelmente isso já vai resolver.

Abraço!



iori_kyo
:: Wind ::
Mensagens: 5
Registrado em: Sábado 05 2013f Outubro 2013 12:55:59 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

[DÚVIDA] - Setas não funcionam

Mensagem por iori_kyo » Domingo 17 2013f Novembro 2013 01:20:33 PM

Boa tarde senhores, procurei no fórum porém não achei.

Estou com o seguinte problema:

seta tanto esquerda como direita não funciona ( externo ) e led do painel não ascende, quando jogo no pica alerta as setas ascendem ( externo ) mas no painel continua apagado.

Alguém já pegou este problema....

Abraço a todos...



Avatar do usuário
José Leal
:: Moderador ::
Mensagens: 5905
Registrado em: Quarta-feira 29 2012f Agosto 2012 05:50:56 PM
Localização: Goiânia - GO
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por José Leal » Domingo 17 2013f Novembro 2013 02:37:14 PM

Qual o ano e modelo do seu carro? Se seu carro usa painel antigo, pode ser que a lâmpada do ideograma tenha queimado.

Sobre a seta não funcionar, pode ser a alavanca bichada ou o sinal que sai da alavanca para o botão do pisca alerta interrompido.


Imagem
Imagem
Escort SW GLX 1.8 16V 97/98 - BANHEIRONA -

iori_kyo
:: Wind ::
Mensagens: 5
Registrado em: Sábado 05 2013f Outubro 2013 12:55:59 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

[DÚVIDA] - Pq Pisca Alerta e Seta não Funcionam?

Mensagem por iori_kyo » Segunda-feira 18 2013f Novembro 2013 02:12:13 PM

O José Leal,

Boa tarde.

Eu acabei esquecendo de mencionar:

Corsa hatch 2 portas
1.6 GL MPFI
Ano 97

O engraçado é que o pisca alerta funciona acende as 4 setas, porém quando aciono as seta tanto para esquerda quanto para direita não liga e o led do painel fica apagado.

Eu observei que o relé fica batendo quando jogo para o pisca alerta, porém quando jogos as setas o relé não bate.

Será que existe algum outro relé que faça a setas esquerda e direita assim como o led do painel.

O painel é antigo do próprio carro.

Abraços...



Ritcho
:: Millennium ::
Mensagens: 140
Registrado em: Sábado 18 2012f Fevereiro 2012 06:53:38 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I
Contato:

Mensagem por Ritcho » Segunda-feira 18 2013f Novembro 2013 04:27:39 PM

Verifique o botão do alerta!

Abs,



iori_kyo
:: Wind ::
Mensagens: 5
Registrado em: Sábado 05 2013f Outubro 2013 12:55:59 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por iori_kyo » Sábado 23 2013f Novembro 2013 09:45:56 AM

Olá pessoal,

Muito obrigado pela ajuda.

Descobri o problema.

O comando de seta estava em curto e desta forma o fusível que alimenta o led de indicação do painel e comando de seta estava queimado.

Solução: troca do comando de seta e substituição do fusível.

Abraço a todos.....



jhowcap
:: Wind ::
Mensagens: 39
Registrado em: Segunda-feira 23 2014f Junho 2014 11:31:13 AM
Localização: Araucária - PR
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Qual fusivel eu troco?

Mensagem por jhowcap » Quinta-feira 03 2014f Julho 2014 06:54:52 PM

Robert_Costa escreveu:Muito obrigado ! Problema resolvido. Fiz a substituição do fusível (do pisca-alerta) de 20A por um novo. O mais interessante e aqui vai uma dica é que a buzina não estava funcionando, a luz do teto não acendia e a luz do porta-malas também não acendia. Depois que fiz a troca do fusível do pisca-alerta todos esses itens voltaram a funcionar perfeitamente. JAMAIS poderia imaginar que esse fusível era responsável pelo funcionamento de todos esses itens ! Na verdade eu apenas queria resolver o problema do pisca-alerta e depois o problema da buzina. Valeu. E aí fica a dica para outros "Corseiros". Meu Corsa é um Sedan 98/99.



marcioabranches
:: Wind ::
Mensagens: 2
Registrado em: Sexta-feira 12 2019f Abril 2019 08:06:54 PM
Localização: Suzano - SP
Modelo do veiculo: CORSA HATCH JOY 1.0 FLEXPOWER
Ano de fabricação: 2005

Re: [SOLUÇÃO] - Pq Pisca Alerta e Seta não Funcionam?

Mensagem por marcioabranches » Sexta-feira 12 2019f Abril 2019 08:33:25 PM

Boa noite.
Meu Corsa Hatch Joy 2005/2006 só liga os faróis junto do pisca alerta.
Tudo fica piscando sincronizado ao pisca alerta.
No começo os vidros elétricos ainda funcionavam no junto do pisca, mas agora nem assim.
A única coisa que o eletricista de emergência da seguradora identificou foram dois relês que estão superaquecendo.
Nenhum fusível queimado.
Luz da cabine permanece ligada o tempo todo.
O alarme positron não aciona, junto da central multimídia, os vidros elétricos e as travas elétricas, tudo parou de funcionar ao mesmo tempo que o problema dos faróis surgiu.
Isso com o carro em movimento.
Ele roda normalmente e a bateria heliar tem menos de 1 ano de uso.
Alguém já passou por algo assim?
Preventivamente retirei os conectores da bateria, pra evitar a drenagem dela.



marcioabranches
:: Wind ::
Mensagens: 2
Registrado em: Sexta-feira 12 2019f Abril 2019 08:06:54 PM
Localização: Suzano - SP
Modelo do veiculo: CORSA HATCH JOY 1.0 FLEXPOWER
Ano de fabricação: 2005

Re: [SOLUÇÃO] - Pq Pisca Alerta e Seta não Funcionam?

Mensagem por marcioabranches » Sábado 13 2019f Abril 2019 02:02:39 PM

marcioabranches escreveu:Boa noite.
Meu Corsa Hatch Joy 2005/2006 só liga os faróis junto do pisca alerta.
Tudo fica piscando sincronizado ao pisca alerta.
No começo os vidros elétricos ainda funcionavam no junto do pisca, mas agora nem assim.
A única coisa que o eletricista de emergência da seguradora identificou foram dois relês que estão superaquecendo.
Nenhum fusível queimado.
Luz da cabine permanece ligada o tempo todo.
O alarme positron não aciona, junto da central multimídia, os vidros elétricos e as travas elétricas, tudo parou de funcionar ao mesmo tempo que o problema dos faróis surgiu.
Isso com o carro em movimento.
Ele roda normalmente e a bateria heliar tem menos de 1 ano de uso.
Alguém já passou por algo assim?
Preventivamente retirei os conectores da bateria, pra evitar a drenagem dela.

ATUALIZAÇÃO: Problema resolvido.

Era mal contato no terminal que fica na coluna, abaixo do painel, no lado do motorista.
O eletricista apenas fez os testes e detectou que a fase que alimenta o painel não estava chegando, abriu o terminal, limpou os contatos e tudo voltou a funcionar corretamente.

Espero que a solução do meu problema ajude aos demais a resolverem, pois o eletricista informou que este é um das falhas mais comuns da linha GM de 2000 até o momento.

Boa tarde a todos.



Responder

Voltar para “Manutenção”