[DÚVIDA] - Carro treme ao parar e está meio fraco. Q fazer?

Tudo sobre motores em geral, injeção eletronica, etc.

Moderadores: andre pirituba, SemControle, Organizadores do Fórum

dimassulz
:: Wind ::
Mensagens: 18
Registrado em: Sábado 23rd 2009f Maio 2009 03:09:05 PM
Localização: Brasília - DF
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor dimassulz » Quarta-feira 06th 2011f Abril 2011 07:39:12 PM

joãorlm escreveu:Vê se isso te da alguma luz.


3.6. Sensor de velocidade do veículo (VSS)
O sensor de velocidade do veículo (VSS) fornece a unidade de comando, as informações sobre as velocidades do veículo, desde que o mesmo esteja acima de 1 km/h.
A unidade de comando utiliza essas informações para o controle de:
􀃚 rotação de marcha-lenta;
􀃚 quantidade de combustível;
􀃚 acionamento da solenóide de controle da válvula EGR (não presente no Corsa);
Sistema de Injeção Eletrônica de Combustível- GM Multec B22/MPFI
􀃚 sinal de saída do computador de bordo (Somente Ômega 2.2).
O sensor para o painel de instrumentos analógico consiste de um diodo emissor de luz (Led). O sensor faz parte do painel de instrumentos e é acionado pelo cabo do velocímetro.
O sensor de velocidade nos veículos S10 é de relutância variável instalado na saída da transmissão, que emite um sinal de frequência e tensão variáveis conforme a velocidade de rotação do eixo de saída. Estes pulsos são processado pelo módulo DRAC, que os transforma num sinal pulsado adaptado às necessidades a unidade de comando. O módulo DRAC emite pulsos numa frequência de aproximadamente, 2500 pulsos por km rodado. Está localizado no mesmo suporte que a unidade de comando (debaixo dela).
O sensor para a opção LCD (painel de instrumentos digital- somente Omega) consiste de um gerador de pulsos montado na saída da transmissão. O sensor emite pulsos de tensão sempre que o veículo está em movimento. O número de pulsos aumenta de acordo com a velocidade do veículo.
O sensor de velocidade pode apresentar o código de defeito 24- Sem sinal do sensor de velocidade (VSS).
3.6.1. Código 24- Sem sinal do sensor de velocidade
Para veículos com painel analógico (Omega / Corsa):
􀃚 Desligar o conector do painel de instrumentos (X17), com a ignição desligada.
􀃚 Ligar a ignição e medir a tensão entre os terminais:
- Corsa: 21 (alimentação) e 8 (massa) do X17- valor acima de 11 volts
- Omega: 13 (alimentação) e 2 (massa) do X17- valor acima de 11 volts
WEBMECAUTO.COM Área automobilística http://www.webmecauto.com
Sistema de Injeção Eletrônica de Combustível- GM Multec B22/MPFI
- Se o valor encontrado for menor que 11 volts, verificar fusível F17 no Corsa e F28 no Ômega;
- Verificar o chicote quanto a circuito aberto ou curto-circuito;
- Se todas as verificações estiverem em ordem, passe para o próximo passo.
􀃚 Reconectar o conector do painel, com a ignição desligada;
􀃚 Desconectar a UC;
􀃚 Com a transmissão em ponto morto, e a ignição ligada, movimentar o veículo;
􀃚 Com uma caneta de polaridade, verificar se os sinais se alternam no terminal B2 da unidade de comando (lado do chicote), caso contrário substitua o sensor de velocidade.
􀃚 Se todas as verificações acima estão em ordem:
- possível defeito na UC.
Condições para a gravação da falha:
􀃚 Motor funcionando na faixa de 1200 a 5000 rpm;
􀃚 Pressão absoluta do coletor de admissão abaixo de 0,24 BAR (24Kpa) (por exemplo, numa desaceleração, em quarta marcha a partir de 120km/h;
􀃚 Não há gravação dos códigos 21, 22, 33 ou 34;
􀃚 Sinal incorreto do sensor de velocidade;
􀃚 Velocidade do veículo abaixo de 6 km/h;
􀃚 Preenchimento das condições acima durante pelo menos 8 segundos.


Obrigado por essa grande dica, pode ser a salvação do meu problema, vou ver se me programo para fazer esses testes...


Dimas Sulz

Corsa Classic 1.6 MPFI - Preto
dimassulz
:: Wind ::
Mensagens: 18
Registrado em: Sábado 23rd 2009f Maio 2009 03:09:05 PM
Localização: Brasília - DF
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor dimassulz » Quinta-feira 07th 2011f Abril 2011 07:34:15 PM

rugliano escreveu:vamos torcer pra dar certo.
outra opção pra tentar achar o defeito tira seu painel fora e da uma volta com o carro sem o painel.
pode ser que seu painel tenha sido trocado e se nao for de uma determinada numeração pode apresentar certos defeitos. eu ja vi casos de o carro ficar apresentando alguns problemas eletricos semelhantes estes que vc citou.


Meu painel é aquele azul com branco, mais estava vendo aqui nas matérias achei ate falando de painel, mais o meu eh aquele azul que tem lá diferente, não tem numeração no marcador de combustível, nem no marcador de temperatura, são símbolos ao invés de números; Acho que é normal. Mais pode sim alguém ter mudado não descarto essa possibilidade.

Vlw pela dica!


Dimas Sulz



Corsa Classic 1.6 MPFI - Preto
SemControle
:: Moderador ::
Mensagens: 25315
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor SemControle » Quinta-feira 07th 2011f Abril 2011 07:58:58 PM

no velocimetro tem uma codificacao
w alguma coisa....
no meu nao tive problema qnd troquei o normal por um com conta girus e tinha esse codigo diferente, mas nao é pq deu certo q todos vao dar certo....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs
rugliano
:: GL ::
Mensagens: 1601
Registrado em: Quinta-feira 15th 2009f Outubro 2009 02:11:38 PM
Localização: Assis - SP
Modelo do veiculo: CORSA HATCH MAXX 1.0 FLEXPOWER
Ano de fabricação: 2007
Contato:

Mensagempor rugliano » Quinta-feira 07th 2011f Abril 2011 08:05:10 PM

blz pessoal.
entao geralmente não da problema trocar o painel mas as vezes pode dar azar pelos sintomas parece que tem tudo haver com o painel se for isso não vai sair muito caro uns R$150.00 a R$200.00 vc compra um painel no desmanche ou casa de velocimetro.
mas tenta ver isso antes no local onde vc comprou o carro se nao me engano quando se passa o scaner da pra ver a real KM do carro.
se eu estiver errado alguem me corrija blz.
boa sorte.


Imagem
Vendo Gps, Computador de bordo OBDII, Blu-ray Philips e 1 Kit de Soleiras Original corsa Gls.
SemControle
:: Moderador ::
Mensagens: 25315
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor SemControle » Quinta-feira 07th 2011f Abril 2011 08:14:24 PM

no corsa eu nao sei como funciona o eskema da km
no golf cheguei a trocar a central, e a km nao foi alterada, acho q algo fica gravado no painel, mas sao carros e marcas diferentes, nao da pra tirar como base....
ja no corsa qnd troquei o painel, eu usei um tempo o painel completo com CG, depois pra nao ficar ruim e diferente a KM eu troquei o miolo do velocimetro de um painel com o outro pra manter a km do meu carro, e novamente nao houve qq problema....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs
dimassulz
:: Wind ::
Mensagens: 18
Registrado em: Sábado 23rd 2009f Maio 2009 03:09:05 PM
Localização: Brasília - DF
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor dimassulz » Segunda-feira 11th 2011f Abril 2011 07:48:17 PM

SemControle escreveu:no corsa eu nao sei como funciona o eskema da km
no golf cheguei a trocar a central, e a km nao foi alterada, acho q algo fica gravado no painel, mas sao carros e marcas diferentes, nao da pra tirar como base....
ja no corsa qnd troquei o painel, eu usei um tempo o painel completo com CG, depois pra nao ficar ruim e diferente a KM eu troquei o miolo do velocimetro de um painel com o outro pra manter a km do meu carro, e novamente nao houve qq problema....


É galera, semana passada não tive muito tempo (trabalhar 14hs por dia não está fácil).

Vamos começar , fui a alguns mecânicos e falei o que estava acontecendo, falaram para eu deixar o carro la no mínimo um dia inteiro (ficar sem carro é osso, mais e por uma boa causa); Blza, como amanhã, acho que estarei mais tranquilo, vou fazer isso sem falta;

Hoje pela manhã fui até uma oficina para ver se deixava meu carro lá, blza, o cara me indicou outra pessoa que mexia com isso, um cara que só mexe com velocímetro em outro ponto aqui da cidade, blza, deixei para ir na hora do almoço, pois como o dia ta corrido só tenho a hora do almoço. Fui no tal cara, ele tirou meu painel de instrumentos, testou, e dessa vez eu vi, o sensor de velocímetro está funcionando perfeitamente, me falou também que o painel de instrumentos, é o original do carro. Mais nada de encontrar o problema... então ele foi olhar o aterramento do carro, ele foi ver um terra que tem bem no meio do motor. Ele disse que estava meio folgado, apertou la e só.

Saindo de lá o carro não apresentava mais sinais de problemas com o sensor de velocidade fiz ate uns teste, acelerei mesmo coloquei 80 e freiei com tudo e joguei em ponto morto, nada, rotação normalzinha... blza voltei para o trabalho e de novo nada da luz acender, mais percebi que a rotação continuava caindo quando freava pra entrar em curvas, não com tanta violência, mais continuava oscilando entre 500 a 950... 10km depois, cheguei no trabalho e nada do carro acender a luz. Agora a noite quando estava vindo para o 2º trampo, a luz da injeção novamente voltou a acender. Já até esperava isso acontecer, não achei que um simples aterramento faria diferença;

Outra o meu catalizador esta fedendo a ovo podre, quando paro, ou estaciono... mistura rica...deve ser esse problema ai, né???? meu carro ta bebendo... meu outro corsa 1.6 também fazia fácil 12,5 km/l, esse que estou não faz nem 10 direito, sem usar o AR, isso que eu dirijo igual um velhinho;

Ontem domingo rodei o dia inteiro de carro tipo uns 120 km, só ontem aqui em Brasília, e percebi que quanto mais eu rodava com o carro mais difícil ficava para parar em semáforos, ou em quebra-molas. O carro queria morrer mais não deixava, dava uma aceleradinha para garantir, mais não deu ele morreu. E parecia que ficava cada vez pior com o passar do tempo; mais depois que deixei ele parado umas 3 horas, ele voltou para casa comigo tranquilo, claro que tremendo para entrar em curvas, mais não morrendo mais.

O cara do velocímetro de hoje falou para eu ver a UC do carro... Mais amanhã vou ver se deixo esse carro ai, numa oficina que liguei sexta, que o cara disse que pode levar, e que eu tinha que deixar pelo menos um dia inteiro para achar o problema, mais diz que acha e arruma... Blza quero só ver. E ainda vou negociar com o cara, só tiro o carro da loja dele se ele der um jeito no carro.

Agora não sei se aquele aterramento tem alguma coisa haver, pois o carro deu uma melhoradinha, não sei se foi psicológico..., ou se foi só no momento :D quem sabe... vou ver amanhã...

Depois conto o próximo capítulo dessa história

Vlw!


Dimas Sulz



Corsa Classic 1.6 MPFI - Preto
Avatar do usuário
awaked
:: Moderador ::
Mensagens: 10833
Registrado em: Terça-feira 01st 2011f Março 2011 02:26:17 PM
Localização: Curitiba - PR
Modelo do veiculo: CORSA HATCH MAXX 1.4 ECONOFLEX
Ano de fabricação: 2011

Mensagempor awaked » Segunda-feira 11th 2011f Abril 2011 07:56:10 PM

Tem muita influência o aterramento.
Por isso já foi te indicado antes dar uma olhada nisso.
Bom, já foi...

Se esse aterramento estava solto pode ter mais assim também.
Verifique se esse mesmo que o cara prendeu não se soltou novamente.


dimassulz
:: Wind ::
Mensagens: 18
Registrado em: Sábado 23rd 2009f Maio 2009 03:09:05 PM
Localização: Brasília - DF
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor dimassulz » Segunda-feira 11th 2011f Abril 2011 08:11:46 PM

awaked escreveu:Tem muita influência o aterramento.
Por isso já foi te indicado antes dar uma olhada nisso.
Bom, já foi...

Se esse aterramento estava solto pode ter mais assim também.
Verifique se esse mesmo que o cara prendeu não se soltou novamente.


Cara valeu, outra você sabe quantos fios de aterramento tem? sei que tem esse que e o do bloco do motor e um que sai da bateria só. Esse que o cara apertou foi um que fica preso no meio do bloco do motor.


Dimas Sulz



Corsa Classic 1.6 MPFI - Preto
Automatic 4
:: Millennium ::
Mensagens: 181
Registrado em: Quarta-feira 28th 2010f Julho 2010 10:58:21 PM
Localização: Nova Iguaçu - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor Automatic 4 » Segunda-feira 11th 2011f Abril 2011 08:21:31 PM

Não sei se tem alguma coisa haver , mais já deu uma olhada no sensor de temperatura?


SemControle
:: Moderador ::
Mensagens: 25315
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor SemControle » Segunda-feira 11th 2011f Abril 2011 08:26:47 PM

seu problema é o catalizador entupido, pode conferir qnd tiver uma desgraceira so pra andar q ele deve ta até vermelho
alem dessa dificuldade em parar, ele cada vez mais deve estar perdendo forca tmb


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs


Voltar para “Manutenção”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes