[DÚVIDAS E SUGESTÕES] Sensor da Borboleta

Tutoriais e principais tópicos relacionados à motor e preparação.

Moderadores: andre pirituba, SemControle, Organizadores do Fórum

Responder

fláviops
:: Super ::
Mensagens: 88
Registrado em: Sexta-feira 15 2005f Abril 2005 10:25:00 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

[DÚVIDAS E SUGESTÕES] Sensor da Borboleta

Mensagem por fláviops »

Aee pessoal blz?

Meu corsinha 95/96 1.0 EFI ta apresentando um problema no tempo de resposta da aceleração do motor, é q ta demorando cerca de 5 a 10 seg, vc pisa e acelera mas pra volta a rotaçao normal e devagiiiiiiiiiinnnnho.

To achando q é do sensor da borboleta, alguém pode me mandar fotos desse negocio e + algumas dicas ?

to esperando , waleus por sempre q precisei da rapaziada ñ me deixaram na mão.



alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

re

Mensagem por alcineu »

Olá fláviops. Se a aceleração esta respondendo, cheque se o cabo do acelerador esta voltando normal. Pode ser tambem a borboleta empregnada de borra e com isso não fecha totalmente... seria bom dar uma geral na TBI e checar os dutos...


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage


fláviops
:: Super ::
Mensagens: 88
Registrado em: Sexta-feira 15 2005f Abril 2005 10:25:00 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

geral de sensor da borboleta

Mensagem por fláviops »

alcineu escreveu:Olá fláviops. Se a aceleração esta respondendo, cheque se o cabo do acelerador esta voltando normal. Pode ser tambem a borboleta empregnada de borra e com isso não fecha totalmente... seria bom dar uma geral na TBI e checar os dutos...
=============
:) Então Alcineu, o cabo do acelerador ta normal , mas eu acho também q é regulagem, pq eu levei ele num mecanico pra verificar o ponto ha algum tempo atrás e o cara andou mexendo naquele parafuso de regulagem q fica ali perto do cabo do acelerador e no corpo da borboleta ,e depois de um tempo o carro começou a apresentar esse problema , agora, será q tem aparelho pra verificar isso ou mesmo fazer a regulagem? da pra fazer em casa?



alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

re

Mensagem por alcineu »

Kkas...essa regulagem é padrão e só com quem mexe com injeção tem esses dados...tem uns parametros de medidas em volts com a borboleta fechada...mexer ali é ZEBRA na certa...a ECU fica confusa...eu aconselharia voce levar em algum lugar que MEXA só com injeção e PRINCIPALMENTE dar uma geral na TBI para detectar algum entupimento...mas, fique atento ao troca troca de peças sem necessidade na tentativa de char o culpado...veja o conteudo do "Sistema de Injeção Eletrônica Multec 700", aplicado aos veículos Omega 2.2, pick-up S10/ Blazer e Corsa 1.0/ 1.6 MPFI. Daremos maior ênfase no motor Corsa 1.6 MPFI.

3.4. Sensor de posição da borboleta de aceleração (TPS)

A posição da borboleta é uma das informações utilizadas para o cálculo da quantidade de combustível. Outra função do TPS é informar à unidade de comando, os movimentos rápidos da borboleta de aceleração, para fins de aceleração e desaceleração. Neste caso o TPS executa função equivalente à da bomba de aceleração de um carburador.

Quando uma falha é detectada no circuito do TPS, a unidade de comando não consegue ajustar a quantidade de combustível com rapidez suficiente, o que poderá resultar em rotação incorreta da marcha-lenta. Quando um código 21 (sensor de posição de borboleta- tensão alta) ou 22 (sensor de posição de borboleta- tensão baixa) está presente, a unidade de comando substitui um valor estimado (valor de substituição) baseado na rotação do motor.

Quando a borboleta de aceleração está fechada, o sinal de saída do TPS é tipicamente de 0,45 a 0,55 volts. A tensão aumenta em proporção a abertura da placa da borboleta de aceleração, até atingir aproximadamente 4,8 volts na condição de totalmente aberta (100% de abertura).

Para que se possa dar esta variação de tensão, o TPS é munido de um resistor com escala variável.

A unidade de comando alimenta o TPS com a tensão de referência de 5 volts (terminal B8).

Nota: Se o circuito TPS apresentar um defeito intermitente (interrupção de circuito durante alguns milissegundos), a unidade de comando perderá o controle da marcha-lenta em circuito fechado. Isto pode resultar em rotação incorreta de marcha-lenta. Se isso acontecer somente uma vez, ajuste a rotação de marcha-lenta desligando o motor e aguardando 10 segundos para ligá-lo novamente.

O sinal do TPS em conjunto o sinal de rpm é utilizado pela unidade de comando enriquecer a mistura ar + combustível em plena carga (potência máxima) ou fazer com que haja corte na injeção quando a rotação do motor se mantém alta e a borboleta de aceleração fechada (condição de freio motor).

O corte no volume de injeção no freio motor é chamado de “Cut-Off”.

Esses valores pode ser medido com o multimetro ou com outro aparelhoe especifico que monitora todos os sensores do sistema em funcionamento, tipo um osciloscópio portatil......

fláviops retorne sobre isso, ok...


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage


alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

re

Mensagem por alcineu »

Tem esses "Defeitos Carecteristicos do Sensor da Posição da Borboleta"

1- Marcha Lenta Alta(Acelerado)

2 - Motor Falhando(Vazios Durante Aceleração)

3 - Motor Acelerado Ocasionalmente


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage


Tuning_de_Garagem
:: Wind ::
Mensagens: 6
Registrado em: Sábado 28 2006f Outubro 2006 02:29:04 PM
Localização: Porto Alegre - RS
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Oscilação RPM corsa

Mensagem por Tuning_de_Garagem »

Eae! Pessoal, estou com um problemão no meu corsa 1.4 mpfi, ele fica oscilando quando está parado, fica entre 1000 rpm e 500rpm, principalmente a noite quando as luzes estão ligadas. ja estou loco com isso ja levei nuns caras e não acharam nada. Se alguem ja teve esse problema e sabe como solucionar, ficaria grato..Abraço



alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por alcineu »

Olá Tuning_de_Garagem.

Já vi alguma coisa referente a aterramentos provocando isso. Cheque os cabos negtivos da bateria até o bloco do motor e veja se algum cabo da bateria aquece ou o regulador de voltagem do alternador. Peça para testar a voltagem na bateria nessa hora para ver se altera. Ve se esta com 12,5 volts motor parado e 13,8 volts ligado (aproximadamente).


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage


alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

re

Mensagem por alcineu »

alcineu escreveu:Olá Tuning_de_Garagem.

Já vi alguma coisa referente a aterramentos provocando isso. Cheque os cabos negtivos da bateria até o bloco do motor e veja se algum cabo da bateria aquece ou o regulador de voltagem do alternador. Peça para testar a voltagem na bateria nessa hora para ver se altera. Ve se esta com 12,5 volts motor parado e 13,8 volts ligado (aproximadamente).
faltou eu citar se voce já retirou o motor de passo para limpar a valvula IAC...se estiver tudo negro por lá, aconselho a dar uma geral no corpo da borboleta...retirar mesmo e checar se tem algum duto entupido...veja os links abaixo...

http://corsaclube.com.br/viewtopic.php?p=291392#291392

http://corsaclube.com.br/viewtopic.php?p=290757#290757


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage


fláviops
:: Super ::
Mensagens: 88
Registrado em: Sexta-feira 15 2005f Abril 2005 10:25:00 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: re

Mensagem por fláviops »

alcineu escreveu:Tem esses "Defeitos Carecteristicos do Sensor da Posição da Borboleta"

1- Marcha Lenta Alta(Acelerado)

2 - Motor Falhando(Vazios Durante Aceleração)

3 - Motor Acelerado Ocasionalmente
------------------------
::? Alcineu tá com os seguintes sintomas:
1- Marcha Lenta ( varia de vez em quando)
2 - Motor Falhando(Vazios Durante Aceleração, qdo piso forte)
3 - Motor Acelerado Ocasionalmente
4- Motor trepidando quando Liga o carro.
5- esquentando muito Rápido (Mas ñ passa dos 95º c ) será q tem a ver com sensor de temperatura?
Eu NÃO fiz uma limpeza bõa no corpo dela, mais eu tirei as mangueiras q sai da tampa do comando de valvulas e tá blz pouca borra, só ñ sei no corpo da borboleta.
Tô desconfiado ñ sei pq, mais é daquela czixa de ar onde fica o filtro de ar , é q ela tem uma mangueirinha bem fina q liga lá na tbi e eu já tirei ela com o carro ligado e ñ ví diferença nem nada, será q vc tem ideia? apesar de já ter ajudado bastante.



fláviops
:: Super ::
Mensagens: 88
Registrado em: Sexta-feira 15 2005f Abril 2005 10:25:00 AM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

sensoe da borboleta

Mensagem por fláviops »

Et ambém tá bebendo pra caramba...



alcineu
:: GSI ::
Mensagens: 2415
Registrado em: Segunda-feira 15 2003f Dezembro 2003 06:55:22 PM
Localização: Vila Velha - ES
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagem por alcineu »

Olá Flavio. Realmente sintoma esta caracterizando ser o sensor de posição da borboleta - TPS que nada mais é que um potenciometro. Peça para algum eletrotecnico para testar com o miltimetro para ver se esta falhando que é o sintoma dos vazios na aceleração...tambem pode ser a bomba sem pressão. cheque com o manometro e deixe alguns minutos para ver se cai oue mantem...quanto a TBI é RECOMENDÁVEL uma limpeza/lavagem geral mesmo...pode ter algum duto entupido, principalmete aquela mangueirinha fina que vai até a tampa do comando de válvula (não sei o seu caso ser EFI se é a mesma coisa. mas este duto ai entupido emporcalha tudo na TBI)...
começe pela TBI [(ali checa-se tudo: valvula IAC de marcha lenta (limpeza) . não esuqeça de jampear os pinos A+ B no conector de diagnostico para a ECU posiciona-la corretamente. não force o embolo do motor de passo/IAC, borboleta limpa, desobstrução de dutos), sensor de posição da borboleta com o scanner (recomendavel)] e por ultimo o sensor de temperatura...caso tenha duvida, procure um bom profissional em injeção. evite os mexilóes que trocam peças sem saber quem é o verdadeiro culpado...nos retorne, ok...


Ex Ford Belina
Ex GM Corsa Hatch
VW Voyage


Responder

Voltar para “Matérias Técnicas”