[DÚVIDA] - Velocímetro parou de funcionar

Tire suas dúvidas sobre o sistema elétrico do Corsa: ligações, fusíveis, sinalização, chicotes, etc. Você também pode saber sobre neon, leds ou luzes diferentes ou algo sobre a iluminação do Corsa.

Moderadores: WJUNIOR, MatheusM, Eduardo Lirani, Organizadores do Fórum

João Krum
:: Wind ::
Mensagens: 7
Registrado em: Segunda-feira 08th 2019f Abril 2019 08:26:34 PM
Localização: Formosa - GO
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1998

Velocímetro parou de funcionar

Mensagempor João Krum » Segunda-feira 08th 2019f Abril 2019 08:55:22 PM

Olá! Abri o painel central do corsa para fazer a troca das lâmpadas de iluminação por uma fita de led. Desmontei o plug, fiz o teste e funcionou normalmente. Fiz a solda e retornei as peças para o devido lugar, porém percebi que a iluminação já não estava funcionando. Isso ocorreu depois que retirei o plug do conector (imagino que talvez tenha forçado algum fio).
Como não sabia o que tinha acontecido, montei o painel novamente (sem luz). O mais estranho é que percebi, posteriormente, que o painel de instrumentos não estava indicando a velocidade (velocímetro) e a temperatura. Alguém sabe o que pode ter acontecido?


João Krum
:: Wind ::
Mensagens: 7
Registrado em: Segunda-feira 08th 2019f Abril 2019 08:26:34 PM
Localização: Formosa - GO
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1998

Re: Velocímetro parou de funcionar

Mensagempor João Krum » Segunda-feira 08th 2019f Abril 2019 09:05:16 PM

Detalhe: o painel de instrumentos é adaptado. O conta giros e o indicador de combustível continuam funcionando normalmente, ou seja, somente o velocímetro e o indicador de temperatura que pararam de funcionar. Ah, e claro, as lâmpadas do painel central.


Avatar do usuário
sousaman
:: Moderador ::
Mensagens: 15671
Registrado em: Sábado 12th 2006f Agosto 2006 08:45:34 AM
Localização: Guarulhos - SP
Modelo do veiculo: CORSA GLS 1.6 MPFI 4P
Ano de fabricação: 2000
Contato:

Re: Velocímetro parou de funcionar

Mensagempor sousaman » Segunda-feira 08th 2019f Abril 2019 09:31:25 PM

Cara,
Tire o painel fora.
Olhe o fundo dele e veja que tem um anel pra encaixar o cabo do velocímetro. Depois que encostar bem o painel tem que fazer um "click" e vai prender bem o painel no cabo. Pra tirar é só passar a mão por trás dele para soltar.
Se vc plugar o painel meio torto, os contatos não se encostam direito e algo não funciona, acho que é seu caso.

Quanto ao painel central é só trocar as lâmpadas que voltam a funcionar.

Abraço!


CORSA CLUBE 16 ANOS - E TUDO COMEÇOU NUMA LISTA DE E-MAILS DO YAHOOGROUPS
João Krum
:: Wind ::
Mensagens: 7
Registrado em: Segunda-feira 08th 2019f Abril 2019 08:26:34 PM
Localização: Formosa - GO
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1998

Re: Velocímetro parou de funcionar

Mensagempor João Krum » Segunda-feira 08th 2019f Abril 2019 09:41:18 PM

Estranho é que eu só havia desmontado o painel central. Não entendi o que pode ter acontecido para o velocímetro parar de funcionar.
Quanto as lâmpadas do painel central, não acendem mais. Não sei o que aconteceu! Como o problema aconteceu quando estava mexendo no plug central, imagino que posso ter forçado/rompido algum fio.


Avatar do usuário
sousaman
:: Moderador ::
Mensagens: 15671
Registrado em: Sábado 12th 2006f Agosto 2006 08:45:34 AM
Localização: Guarulhos - SP
Modelo do veiculo: CORSA GLS 1.6 MPFI 4P
Ano de fabricação: 2000
Contato:

Re: Velocímetro parou de funcionar

Mensagempor sousaman » Segunda-feira 08th 2019f Abril 2019 09:44:54 PM

João,

Pode ser coincidência.

João Krum escreveu:Estranho é que eu só havia desmontado o painel central. Não entendi o que pode ter acontecido para o velocímetro parar de funcionar.
Quanto as lâmpadas do painel central, não acendem mais. Não sei o que aconteceu! Como o problema aconteceu quando estava mexendo no plug central, imagino que posso ter forçado/rompido algum fio.


Caso não consiga fazer funcionar, leve o carro numa casa de painéis que tudo se resolverá lá.

Abraço!


CORSA CLUBE 16 ANOS - E TUDO COMEÇOU NUMA LISTA DE E-MAILS DO YAHOOGROUPS
João Krum
:: Wind ::
Mensagens: 7
Registrado em: Segunda-feira 08th 2019f Abril 2019 08:26:34 PM
Localização: Formosa - GO
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1998

Re: Velocímetro parou de funcionar

Mensagempor João Krum » Segunda-feira 08th 2019f Abril 2019 09:50:19 PM

Realmente, pode ser coincidência mesmo. Vou verificar o painel conforme sugerido e falo se der certo.
Quanto às lâmpadas do painel central que pararam de funcionar, imagina o que pode ser? Cheguei a testar com o plug fora e funcionou perfeitamente, mas depois não consegui acender nenhuma.


Avatar do usuário
sousaman
:: Moderador ::
Mensagens: 15671
Registrado em: Sábado 12th 2006f Agosto 2006 08:45:34 AM
Localização: Guarulhos - SP
Modelo do veiculo: CORSA GLS 1.6 MPFI 4P
Ano de fabricação: 2000
Contato:

Re: Velocímetro parou de funcionar

Mensagempor sousaman » Segunda-feira 08th 2019f Abril 2019 10:19:08 PM

Cara,

Melhor coisa, levar na casa de painéis e a turma lá fazer o teste.

João Krum escreveu:Realmente, pode ser coincidência mesmo. Vou verificar o painel conforme sugerido e falo se der certo.
Quanto às lâmpadas do painel central que pararam de funcionar, imagina o que pode ser? Cheguei a testar com o plug fora e funcionou perfeitamente, mas depois não consegui acender nenhuma.


Pegar e testar todos os plugs não resolve apenas os problemas as vezes tem que examinar algum fio que se rompeu tb.

Abraços!


CORSA CLUBE 16 ANOS - E TUDO COMEÇOU NUMA LISTA DE E-MAILS DO YAHOOGROUPS
João Krum
:: Wind ::
Mensagens: 7
Registrado em: Segunda-feira 08th 2019f Abril 2019 08:26:34 PM
Localização: Formosa - GO
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1998

Re: Velocímetro parou de funcionar

Mensagempor João Krum » Segunda-feira 08th 2019f Abril 2019 10:22:45 PM

Vou fazer isso e depois informo qual é o problema. Obrigado pela dica. Abraços!


SemControle
:: Moderador ::
Mensagens: 25545
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: Velocímetro parou de funcionar

Mensagempor SemControle » Terça-feira 09th 2019f Abril 2019 07:29:32 PM

como não sei o ano, e suponho q seja um painel moderno, dos eletrônicos, deve ter dado algum curto na engenharia da lampada, o q causou a parada em cascata de vários sistemas....


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs
João Krum
:: Wind ::
Mensagens: 7
Registrado em: Segunda-feira 08th 2019f Abril 2019 08:26:34 PM
Localização: Formosa - GO
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1998

Re: Velocímetro parou de funcionar

Mensagempor João Krum » Quarta-feira 10th 2019f Abril 2019 06:18:37 PM

Problema resolvido! O problema era apenas um fusível vermelho (10) que estava queimado. Foi só trocar e tudo (velocímetro, temperatura e luz do painel central) voltou a funcionar normalmente.


João Krum
:: Wind ::
Mensagens: 7
Registrado em: Segunda-feira 08th 2019f Abril 2019 08:26:34 PM
Localização: Formosa - GO
Modelo do veiculo: CORSA WIND 1.0 MPFI 2P
Ano de fabricação: 1998

Re: Velocímetro parou de funcionar

Mensagempor João Krum » Quarta-feira 10th 2019f Abril 2019 06:19:58 PM

SemControle escreveu:como não sei o ano, e suponho q seja um painel moderno, dos eletrônicos, deve ter dado algum curto na engenharia da lampada, o q causou a parada em cascata de vários sistemas....

O Corsa é 98/98 mas o painel foi adaptado do Classic 2012.


SemControle
:: Moderador ::
Mensagens: 25545
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: Velocímetro parou de funcionar

Mensagempor SemControle » Quarta-feira 10th 2019f Abril 2019 10:40:58 PM

bem isso, deu curto e o fusível abriu


Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs


Voltar para “Elétrica e Iluminação”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 7 visitantes