[DÚVIDA] - Marcador de combustível não funciona.

Tire suas dúvidas sobre o sistema elétrico do Corsa: ligações, fusíveis, sinalização, chicotes, etc. Você também pode saber sobre neon, leds ou luzes diferentes ou algo sobre a iluminação do Corsa.

Moderadores: WJUNIOR, MatheusM, Eduardo Lirani, Organizadores do Fórum

Responder
marcoscardoso
:: Wind ::
Mensagens: 2
Registrado em: Terça-feira 29 2019f Outubro 2019 07:01:01 PM
Localização: Arraial do Cabo - RJ
Modelo do veiculo: CORSA SEDAN CLASSIC LIFE 1.0 FLEXPOWER
Ano de fabricação: 2008

[DÚVIDA] - Marcador de combustível não funciona.

Mensagem por marcoscardoso » Terça-feira 29 2019f Outubro 2019 07:08:46 PM

Boa noite,

O marcador de combustível sempre fica no vazio. Seguindo dicas, eu fechei continuidade/curto nos dois fios do meio, do conector da bomba, virei a chave e nada; o ponteiro não se meche.
A partir dai, qual é outro teste que eu posso fazer, para tentar localizar aonde está o problema?

(Corsa Classic Life 1.0 2008)



Bange
:: Moderador ::
Mensagens: 3789
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Marcador de combustível não funciona.

Mensagem por Bange » Terça-feira 29 2019f Outubro 2019 08:26:17 PM

Se são os fios do meio para seu modelo eu não sei... mas seguramente devem ser os fios mais finos...
Se ainda assim nada acontece, vc já tem que ver o que falta, pois um fio tem que ter bateria (no seu modelo que o painel deve ser digital eu não sei... no outro é 10V), e no outro fio, terra (para painel analógico) ou um vslor de resistência bem baixo.




marcoscardoso
:: Wind ::
Mensagens: 2
Registrado em: Terça-feira 29 2019f Outubro 2019 07:01:01 PM
Localização: Arraial do Cabo - RJ
Modelo do veiculo: CORSA SEDAN CLASSIC LIFE 1.0 FLEXPOWER
Ano de fabricação: 2008

Re: [DÚVIDA] - Marcador de combustível não funciona.

Mensagem por marcoscardoso » Sábado 02 2019f Novembro 2019 05:35:35 PM

Bange escreveu:
Terça-feira 29 2019f Outubro 2019 08:26:17 PM
Se são os fios do meio para seu modelo eu não sei... mas seguramente devem ser os fios mais finos...
Se ainda assim nada acontece, vc já tem que ver o que falta, pois um fio tem que ter bateria (no seu modelo que o painel deve ser digital eu não sei... no outro é 10V), e no outro fio, terra (para painel analógico) ou um vslor de resistência bem baixo.
Obrigado pela resposta.

No caso o teste que eu fiz inicialmente, de "fechar curto" no conector, não funciona. Aparentemente o marcador é mais exato, ele só funciona com uma resistência que esteja dentro da variação da boia, no meu caso é mais ou menos entre 36 e 280 Ohms. Eu usei um potenciômetro para fazer o teste no conector, e o marcador funcionou normalmente.

Então o problema estava entre a entrada do conector e a boia. No final das contas era mal contato nos conectores que ficam para dentro do tanque, a sujeira estava aumentando a resistência; eu limpei o máximo possível todos os conectores, montei e coloquei tudo no lugar. Agora o meu querido Corsinha está marcado a quantidade de combustível. Resta durante a semana testar se ele vai marcar certinho mesmo.



Bange
:: Moderador ::
Mensagens: 3789
Registrado em: Terça-feira 29 2013f Outubro 2013 06:47:34 PM
Localização: Rio de Janeiro - RJ
Modelo do veiculo: CORSA WAGON GLS 1.6 MPFI
Ano de fabricação: 1997

Re: [DÚVIDA] - Marcador de combustível não funciona.

Mensagem por Bange » Sábado 02 2019f Novembro 2019 06:16:30 PM

Só limpar dura pouco...o melhor é dar mais pressäo no terminal fêmea.
A maioria oxida por mau contato e dando mais pressão já se evita isso.



Responder

Voltar para “Elétrica e Iluminação”