TID - PROGRAM

Tire suas dúvidas sobre o sistema elétrico do Corsa: ligações, fusíveis, sinalização, chicotes, etc. Você também pode saber sobre neon, leds ou luzes diferentes ou algo sobre a iluminação do Corsa.

Moderadores: WJUNIOR, MatheusM, Eduardo Lirani, Organizadores do Fórum

felipotrindade
:: Wind ::
Mensagens: 3
Registrado em: Domingo 31st 2016f Janeiro 2016 12:39:41 PM
Localização: São Roque - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

TID - PROGRAM

Mensagempor felipotrindade » Terça-feira 09th 2018f Outubro 2018 02:55:26 PM

Prezados boa tarde!

Preciso de uma ajuda com relação ao TID instalado no Corsa C 2012. A instalação do TI está da seguinte maneira: fio vermelho do TID +12v no fio vermelho do chicote do som, +12v; fio marrom do TID no fio marrom do chicote do som recebendo o sinal - ; fio preto do TID no fio vermelho do chicote do som recebendo o sinal de +12v pós ignição; fio azul/azul e branco no sensor de temperatura.

Feito isso, o TID liga normalmente, porém, ele não exibe a data somente a hora e a temperatura. A data aparece para se configurada etc porém, não fica visível no TID onde, fica a mensagem PROGRAM somente. Isso ocorre depois que eu removi o som original e instalei um 1din Pioneer e, mesmo após vários testes como isolar o fio da antena elétrica não fica aparecendo a data no TID!

A minha dúvida é: há como saber se o TID é bloqueado sem o scanner op-com? Ainda tenho o som original, há como desbloquear o TID pelo som? Quando eu ligo no pós chave o fio vermelho/cinza do TID a informação program some mas não aparece a data mesmo assim!

Obrigado se alguém puder ajudar e, se alguém for de SP e tiver o Op-com e puder verificar pra mim rs...


ChavesHe
:: Super ::
Mensagens: 53
Registrado em: Sexta-feira 29th 2016f Janeiro 2016 09:49:16 AM
Localização: Osasco - SP
Modelo do veiculo: CORSA HATCH PREMIUM 1.4 ECONOFLEX
Ano de fabricação: 2009

Re: TID - PROGRAM

Mensagempor ChavesHe » Quinta-feira 11th 2018f Outubro 2018 11:52:42 AM

O TID veio no carro ou foi instalado por fora?

Se com o radio original ele mostrava as informações do radio é pq ele é desbloqueado, quando não desbloqueado quando você coloca +12V no fio vermelho/cinza a data não some.

Tenta isolar os fios Verde , Branco e Marrom/Cinza , pois eles são os que fazem a comunicação com o radio original.

Eu tenho o OP-com se não funcionar podemos marcar para ver isso.




Voltar para “Elétrica e Iluminação”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes