[TUTORIAL] - Teste ECU - Código Lampejante

Faça você mesmo as instalações e manutenções em o seu Corsa.

Moderadores: SemControle, andre pirituba, Organizadores do Fórum

Avatar do usuário
marcosfortunato2000
:: Wind ::
Mensagens: 9
Registrado em: Terça-feira 08th 2016f Novembro 2016 04:36:20 AM
Localização: Londrina - PR
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1999

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor marcosfortunato2000 » Terça-feira 03rd 2017f Janeiro 2017 03:40:08 PM

Boa tarde meu corsa e um 1.6 GL
E fiz o teste pois estava com a luz acesa assim que eu andava com o carro
Verifiquei como ensinaram e deu o erro 93
Alguém pode me ajudar?


Enviado do meu iPhone usando Tapatalk

Publicidade

Avatar do usuário
marcosfortunato2000
:: Wind ::
Mensagens: 9
Registrado em: Terça-feira 08th 2016f Novembro 2016 04:36:20 AM
Localização: Londrina - PR
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1999

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor marcosfortunato2000 » Terça-feira 03rd 2017f Janeiro 2017 07:30:10 PM

Resetei o carro e continua o erro 93 ligo o carro e luz fica apagada,acelero o carro e não acendeu quando começo andar com o carro logo acende e fica acesa!


Enviado do meu iPhone usando Tapatalk

Avatar do usuário
SemControle
:: Moderador ::
Mensagens: 24454
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor SemControle » Quarta-feira 04th 2017f Janeiro 2017 08:14:11 AM

na pag1 tem a tabela
Imagem
Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs

Avatar do usuário
marcosfortunato2000
:: Wind ::
Mensagens: 9
Registrado em: Terça-feira 08th 2016f Novembro 2016 04:36:20 AM
Localização: Londrina - PR
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1999

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor marcosfortunato2000 » Quarta-feira 04th 2017f Janeiro 2017 12:03:28 PM

erro 93 - Falha no módulo "quad driver" u8

o que devo fazer???


Enviado do meu iPhone usando Tapatalk

Avatar do usuário
SemControle
:: Moderador ::
Mensagens: 24454
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor SemControle » Quinta-feira 05th 2017f Janeiro 2017 12:25:13 PM

tem varias tabelas 93Sensor de fase - tensão baixa Falha no módulo Quad Driver U8 (Omega 2.2 ou S10) como vc não tem ômega nem s10 vai pela tensão baixa no sensor de fase.....
Imagem

Rua não é disputa, é convivência.

1929 motor chevrolet 6cil em linha 49cvs

2008 motor ducatti 2cil em v 150cvs

JCordova
:: Piquet ::
Mensagens: 239
Registrado em: Sexta-feira 21st 2014f Março 2014 10:16:18 AM
Localização: Blumenau - SC
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor JCordova » Quinta-feira 05th 2017f Janeiro 2017 01:29:31 PM

No meu quando deu esse erro 93 só foi solucionado trocando o módulo de injeção. Foram feitos testes e trocas de todos sensores e chicotes e não resolveu. Os sensores foram colocados de volta e trocado a central e resolveu.

Enviado de meu SM-G360M usando Tapatalk

JCordova
:: Piquet ::
Mensagens: 239
Registrado em: Sexta-feira 21st 2014f Março 2014 10:16:18 AM
Localização: Blumenau - SC
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: RE: Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor JCordova » Quinta-feira 05th 2017f Janeiro 2017 01:30:30 PM

JCordova escreveu:No meu quando deu esse erro 93 só foi solucionado trocando o módulo de injeção. Foram feitos testes e trocas de todos sensores e chicotes e não resolveu. Os sensores foram colocados de volta e trocado a central e resolveu.

Enviado de meu SM-G360M usando Tapatalk

A proposito, o meu é um Wind 1.0 ano 2000.

Enviado de meu SM-G360M usando Tapatalk

Avatar do usuário
marcosfortunato2000
:: Wind ::
Mensagens: 9
Registrado em: Terça-feira 08th 2016f Novembro 2016 04:36:20 AM
Localização: Londrina - PR
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1999

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor marcosfortunato2000 » Quinta-feira 05th 2017f Janeiro 2017 02:16:02 PM

Eu vi no documento que ele foi registrado no DETRAN bicombustível ,será que foi adulterado a central e fica dando esse erro? Eu só uso na gasolina! Não testei no álcool!


Enviado do meu iPhone usando Tapatalk

Avatar do usuário
marcosfortunato2000
:: Wind ::
Mensagens: 9
Registrado em: Terça-feira 08th 2016f Novembro 2016 04:36:20 AM
Localização: Londrina - PR
Modelo do veiculo: CORSA GL 1.6 MPFI 4P
Ano de fabricação: 1999

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor marcosfortunato2000 » Quinta-feira 05th 2017f Janeiro 2017 02:17:32 PM

Desculpe por não saber sobre isso pois é o meu primeiro corsa


Enviado do meu iPhone usando Tapatalk

Avatar do usuário
SemControle
:: Moderador ::
Mensagens: 24454
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor SemControle » Quinta-feira 05th 2017f Janeiro 2017 08:58:57 PM

corsa B não tinha flex, alguma mutreta foi feita no seu carro
Imagem

Rua não é disputa, é convivência.

1929 motor chevrolet 6cil em linha 49cvs

2008 motor ducatti 2cil em v 150cvs


Voltar para “Tutoriais”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

Publicidade